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Course Overview 

 
Welcome Information Technology Services is happy to provide you with this training opportunity.  

We hope that you enjoy it and the time you invest in participating is valuable to your 
work here at Massey University. 

 
Feedback Upon course completion please fill out the online ITS Course Evaluation form.  Your 

feedback is confidential and the information you provide allows us to deliver relevant 
and high quality ITS training for staff. 

 
Purpose This course follows PowerPoint 1 and shows you how to captivate your audience using 

more advanced functions such as video, animations and transitions. 
 
Learning 
outcomes 

By the end of this course you will be able to: 

 Understand how to use the different views. 

 Select, delete, copy, paste and move a slide. 

 Work with the slide master. 

 Apply slide designs. 

 Insert audio, video and pictures into your presentation. 
 
Format Face to Face learning. 
 
Learning guide Please return printed material to the Trainer at the end of the session. 

A digital copy of this document is available online.  
ITS thanks you for considering the environment before printing. 

 
Help & 
information 

For help or information in addition to what is provided in this training please visit the 
Microsoft PowerPoint Tutorial.  

 

http://office.microsoft.com/en-us/support/results.aspx?ctags=CL010370721
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Viewing Slides 

 
Introduction There are four different presentation views that you can use in PowerPoint 2010. 

 
1. Normal view  
2. Slide Sorter view. 
3. Notes Page view  
4. Reading View. 

 

 
 
Which view you use depends on the purpose of your activity. 

 
Normal view This is the main editing view, where you write and design your presentations. You can 

change the order of slides by dragging the slide to a new position. 
 
In this view you may choose either Slides or Outline by clicking on the tab Slides shows 
thumbnail of the slide. Outline shows the text on the slide 
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Viewing Slides, continued 

 
Slide Sorter 
view 

This view allows you to see your slides in thumbnail form. It makes it easy for you to 
sort and organize the sequence of your slides as you create your presentation. Use this 
view when you want to delete, copy, paste and move your slides and when you wish to 
see an overview of all your slides. 
 

 

 
Notes page view This view is used when you want to view and work with your notes in full page format. 
  

 

 
Reading view This view is used to allow you to deliver your presentation (in a window) to someone 

viewing your presentation on their computer, rather than to an audience via a large 
screen. 

 

 

 
Play the 
Slideshow 

To play your slideshow click the Slide Show view button on the status bar at the 
bottom right hand corner of your screen. To exit Slide Show view press Esc. 
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Selecting, deleting, copying and pasting slides 

 
Selecting a slide Click the slide (a thick borderline appears around the slide. 

 

 
 

 
Deleting a slide Select the slide you want to delete and press the Delete key on your keyboard. 

 
Copying a slide Select the slide you want to copy. On the Home tab in the Clipboard group click Copy. 

 
Pasting a slide Place your cursor in the navigation pane where you would like to paste the slide. On 

the Home tab in the Clipboard group click Paste or press Ctrl + V. 
 

 
  

Continued on next page 
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Selecting, deleting, copying and pasting slides, continued 

 
Moving a slide After creating a slide you can change its order. You can drag and drop it, or use cut & 

paste. Slide Sorter view is shown in the diagram below. You can also use Normal view. 

Step Action 

1 

Select the slide that you wish to move, e.g., slide 6 (a thick borderline should 
appear around the slide. 
 

 
 

2 

Drag the slide and drop it into the position you wish to move it to (e.g., 
between slide 7 and 8). 

 

 
 

3 
The slide is moved to the new position. The slide number should also be 
updated automatically. 
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Selecting, deleting, copying and pasting slides, continued 

Exercise 1 In this exercise we are going to work with some of the views in PowerPoint. 

Step Action 

1 Open the Training example – Key Facts.pptx presentation. 

2 
On slide 10 change the title to read Welcome to Manawatu Campus in 
Palmerston North. 

3 Copy slide 10 after slide 7. 

4 
In Slide Sorter view move slide 11 after slide 8 so that the duplicate slides are 
after one another. 

5 Delete slide 9. 

6 
Find the slide with notes on it containing the words degree of caution. 
(Hint: On the Home tab, in the Editing group, click Find). 

7 Change to Notes Page view and read the notes. 
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Working with the Slide Master 

 
Introduction Before starting a slide show it can help save time if you edit the slide master. The slide 

master is a design template that controls how all of your slides appear.  The format of 
your new slide will automatically be inserted, for example, the font size, colour, style, 
background, bullet points and slide number. You don’t need to change the format for 
every new slide.  
 
When you change the format of the slide master, it will show up on every slide. Using a 
slide master is a quick and efficient way to set up your presentation slides. You may 
also edit the slide master after you have finished your presentation to quickly change 
some of the formatting i.e. font and bullet styles 
 
There are 3 different Master Views. 
 
Slide Master     Hand-out Master 

   
 
 
Notes Master. 
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Working with the Slide Master, continued 

 
Using the Slide 
Master 

Follow the steps below to customise the Slide Master. 

Step Action 

1 On the View tab in the Master Views group select Slide Master. 

2 

Select the slide at the top of the left hand pane. A Slide Master appears. You 
can now customise your slide format here. 
 

 
 

 
Changing Font Follow the steps below to change the Slide Master font: 

Step Action 

1 

Select the placeholder or highlight the text (e.g. the title area). 
 

 
 

2 

Apply formatting. On the Home tab in the Font group select the formatting 
you want to apply. 
 
 

 
 

Continued on next page 
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Working with the Slide Master, continued 

 
Slide master 
background 

Follow the steps below to change the Slide Master background. 

Step Action 

1 

Right click on the white area outside of the placeholder. From the shortcut 
menu select Format Background. 
 

 
 

or 
 
On the Slide Master tab, in the Background group, select the arrow to the 
right of Background Styles and from the dialogue box select Format 
Background. 
 

 

2 

Choose the background colour. 
 

 

3 Click Apply to All, then Close 
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Working with the Slide Master, continued 

 
Themes PowerPoint provides you with a quick and easy way of setting the background, font 

style, font colour and font size and other formatting options for your presentation. 

Step Action 

1 

In Slide Master view, on the Slide Master tab, in the Edit Theme group, click 
the arrow below Themes. 
 

 
 

2 Select the design you want to use. 

 

Note: In Normal View you can find and use themes by selecting the More button on 
the Design tab in the Themes group. You can also right click a theme and from the 
shortcut menu, select Apply to All Slides. 
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Working with the Slide Master, continued 

 
Exercise 2 In this exercise we are going to work with the Slide Master. 

Step Action 

1 Create a blank new presentation by clicking File > New > Create. 

2 Copy the first blank slide and paste it three times, so that there are a 
total of 4 slides in the presentation. 

3 Change the view to Slide Master, and make sure that the first slide is 
selected. 

4 Change the first level font in the body of the slide to Calibri (Headings) 
36. 

5 Change the Slide Master background to another style by selecting Slide 
Master > Background Styles and selecting any style from the drop down 
list. 

6 Close the Slide Master View by clicking Close Master View. 

7 Put the title Welcome to the Manawatu Campus on the first slide. 

8 Open the Slide Master and insert a background picture by selecting, 
Slide Master > Background Styles > Format Background >Picture or 
texture fill. Then under Insert from select File and navigate to Libraries 
> Pictures > Public Pictures > Sample Pictures and select an image. Click 
on Insert. 

9 Select Apply to All and then Close. 

 
Exercise 3 In this exercise we are going to insert the Massey logo onto the bottom right corner of 

the Slide Master. 

Step Action 

 Open Slide Master view and click onto the first slide. 

 Select Insert > Picture. 

 Navigate to the folder that you downloaded the PowerPoint pictures to, 
and select the Massey Logo. 

 Click Insert 

 Drag the image to the bottom right hand corner of the slide and then 
click Close Master View. 

 View the changes you have made in Normal view. 
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Inserting Pictures, Video and Audio 

 
Pictures  

Step Action 

1 Select the slide that you wish to insert the picture into. 

2 

On the Insert tab, in the Images group select Picture or Clip Art. 
 

 
 

3 

Browse for your file and then click Insert. 
 

 

4 

Resize as necessary by dragging the resize handles. 
 

 
 

 

Continued on next page 
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Inserting Pictures, Video and Audio, continued 

 
Videos Follow the steps below to insert a video onto a slide: 

Step Action 

1 Select the slide that you want to insert a video on to. 

2 

On the Insert tab, in the Media group, select the arrow below Video and 
select Video from File. 
 

 

3 Browse for, and then select your video. 

4 Click the Insert button. 
 

 
Start mode To change the way the video plays, follow the steps below: 

Step Action 

1 Select the video. 

2 

Under the Video Tools tab, select the Playback tab. 
 

 

3 Click the drop down arrow to the right of Start. 

 Choose from Automatically or On Click. 
 

 
 
Sound 

 
Follow the steps below to insert audio onto a slide: 

Step Action 

1 Select the slide that you want to insert audio on to. 

2 
On the Insert tab, in the Media group, select the arrow below Audio and 
select Audio from File. 

3 Browse for, and then select your audio. 

4 Click the Insert button. 
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Inserting Pictures, Video and Audio, continued 

 
Sound, 
continued 

By default the sound will start playing when you click on the sound icon. To change 
this: 

Step Action 

5 

Select the sound icon in your presentation. 
 

 

6 Click on the Playback tab. 

7 Click on the Start drop box. 

8 

Choose between Automatically, On Click or Play across slides. 
 

 
 

 

 
 
  



Information Technology Services Microsoft PowerPoint – The WOW Factor Learning Guide 

 Page 17 of 19 

Using Charts & Diagrams 

 
Insert a chart Follow the steps below to insert a chart onto a slide: 

Step Action 

1 

On the Insert tab, in the Illustrations group, select Chart. 
 

 

2 

Select the type of chart that you want to use then click OK. 
 

 

3 

An Excel window will open, allowing you to edit the data in your chart. 
 

   

4 

Add data to the table. 
 

 
 

Continued on next page 
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Using Charts & Diagrams, continued 

 
Insert a chart, 
continued 

 

Step Action 

5 
You can add extra rows and columns. Right click on a column or row and 
select Insert. 

6 
If the table disappears right click on the chart and select Edit Data and it will 
re-appear. 

7 

To change the type of chart, right click on the chart and select Change Chart 
Type. 
 

 

8 
To add animation to your chart, select the chart. On the Animations tab, in 
the Animation group, select an animation. 

 

 

 
SmartArt Follow the steps below to insert a SmartArt object. 

Step Action 

1 

On the Insert tab in the Illustrations group, select SmartArt. 
 

 

2 

Choose a SmartArt graphic. 
 

 
 

Continued on next page 
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Using Charts & Diagrams, continued 

 
SmartArt, 
continued 

Step Action 

3 

Click on objects within the diagram to edit them. 
 

 

4 

Right click on an object to change its properties. 
 

 
 

5 
To add animation to your SmartArt, select the SmartArt. On the Animations 
tab, in the Animation group, select an animation. s 

 

 
Exercise 4 In this exercise we are going to insert pictures, movies and graphs into our 

presentation. 

Step Action 

1 Insert the movie Massey University Manawatu Campus.mp4 from your 
exercise folder into slide 11, set to play when clicked. 

2 Insert FuelGymPalmy.jpg on slide 10, make the picture smaller and 
position it appropriately. 

3 View the notes for slide 25. 

4 Change the layout type of slide 19 (Key Facts and Figures) to All Blue 
Style 2. Search clipart for a university related picture, and insert it into 
the new content area on slide 19. 

 

 


