Light Microscopy and Digital Imaging Workshop

Matthew S. Savoian

M.S.Savoian@massey.ac.nz

December 11, 2015
Purpose:

Provide a primer on different light microscopy imaging and analysis techniques - and their limitations - using MMIC-based equipment as practical examples.
Programme

December 11, 2015 Science Tower D Room 1.03

Morning Session Begins 9:30AM

Introduction to Light Microscopy
- Basic Concepts: Magnification, Resolution, Depth of Field
- Different Transmitted Light Modalities

Break

Epi-Fluorescence Microscopy
- Mechanism of Fluorescence
- Widefield Epi-Fluorescence Microscope Components
- Fluorescent Probes/Stains (Fluorescent Proteins as Biosensors)
- Fundamentals of Digital Imaging
- Scanning Confocal Microscopy

Lunch Break

Afternoon Session Ends 4:00 PM

ImageJ as a Tool for Digital Image Analysis
- ImageJ Basics
- Histograms, LUTs and Displays
- 2D and 3D Spatial Measurements
- Semi-automated Particle Counting and Analysis
- Measuring Volumes
- Quantitation of Fluorescence Intensity
- Quantifying Movement

Analysis of attendee data- as time permits

*Tea, coffee and nibbles will be available throughout the day*
Principles of Microscopy

Microscopy allows us to view processes that would not be visible to the naked eye

- Object too small - we cannot see objects smaller than about 0.1mm or the thickness of a human hair
- Object lacks contrast (Stains/Phase-Contrast/DIC)
- Process too slow (time-lapse) or not visible in nature (molecular dynamics or interactions-FRAP, FRET)

*Every* microscope has limits

Poor sample preparation is a recipe for disappointment and poor imaging
Milestones in Microscopy

100- Romans use crystals as “magnifying” and “burning” lenses

1595- Jensen makes first compound microscope

1655- Hooke publishes his "Micrographia" describing insects and coins the term “cell”

1670s- Van Leeuwenhoek observes “animalcules” (protozoa), bacteria, RBCs, sperm, etc.,

1800s- Microscopes improved; theoretical limits of light microscopy determined

1665- Hooke publishes his "Micrographia" describing insects and coins the term “cell”

1967- Modern Epifluorescence microscope invented

1980s- Macromolecular Reconstructions using TEM and tomography

1994- Chalfie et al., use Green fluorescent protein (GFP) as an in vivo marker

1931- Knoll and Ruska produce first Transmission Electron Microscope (TEM)

1945- Porter et al., use TEM to look at tissue culture cells

1965- First commercial Scanning Electron Microscope

1987- Confocal microscope applied to cell biology

2000s- Super-resolution invented
Resolution of Different Microscopes

- Conventional light microscopy: 100s of nm
- Fluorescence microscopy: nm
- Transmission electron microscopy: nm
- Scanning electron microscopy: 10s of nm

**Scale:**
- Atoms: 1 nm
- Proteins: 1 μm
- Organelles: 1 mm
Common Light Microscope Imaging Methods

Transmitted Light Modalities (absorption/phase shift)
• Bright Field
• Phase-Contrast
• Differential Interference Contrast (DIC)

Epi-Fluorescence Light Modalities (emission)
• Widefield
• Scanning Confocal
Upright Light Microscope Anatomy

- Digital Camera
- Eyepieces/Oculars
- Stage
- Condenser
- Lamp
- Condenser focusing knob
- Fine/Coarse focus knob
- Transmitted Light source
- Transmitted Light intensity control
- Objective lenses
- Epi-Fluorescence Filter Cubes
- Optional Hg Lamp for Epi-Fluorescence Mode
- Epi-Fluorescence
IMAGE FORMATION:
Attributes of Microscopes

- Magnification
- Resolution
Light is a wave and a particle

Refraction: Bending of light as wave changes speed when travelling through different materials (e.g., a straw looking bent in a glass of water)

Diffraction: Bending of light as wave encounters an object or edge

Waves IN Phase = Constructive Interference (Brighter Signal)

Waves OUT OF Phase = Destructive Interference (Darker Signal)

These processes are the core of microscope image formation
Magnification

How big something appears

- Compound microscope used in conventional light microscopy utilises several lenses
  - Objective lens (closest to specimen) – 2.5x-100x
  - Projection lens (eyepiece/other) – 10x, etc.,
- Total magnification is the product of the magnification of the individual lenses
- Apparent Image Size can be misleading- size must be denoted using calibration or scale bars

But magnification can be “empty”
Resolution

What is resolution?

Smallest distance apart at which two points on a specimen can still be seen separately

This is directly related to the light collecting capability of the optical system

---The Objective Lens---
The Diffraction Pattern Defines the Image Characteristics
The Airy Disk (2D diffraction pattern)

Using a self-luminous object as an example

Glowing Object (50nm)

Diffraction Through Lens

Airy Disk

Y-Axis

X-Axis

zero order

-1 order

Modified from http://zeiss-campus.magnet.fsu.edu
The Airy Disk (2D diffraction pattern) Dictates Object Apparent Lateral Size

Using a self-luminous object as an example

\[ D_{x,y} = 0.61 \frac{\lambda}{\text{N.A.}} \]

\( \lambda \) = wavelength of emitted light
\( \text{N.A.} \) = Numerical Aperture of Objective Lens (light collecting power of lens)

For Example:
A 50nm bead imaged with a 100x oil Immersion Lens (NA 1.4) emitting 520nm (green) light

\[ D_{x,y} = 0.61(520\text{nm})/1.4 \]
\[ D_{x,y} = 226\text{nm} \]

The minimum apparent lateral size of an object viewed at 520nm light is 226nm
The Airy Disk Dictates Resolvable *Lateral Separation Distance*

Glowing Object (50nm)

\[ D_{x,y} = \text{Lateral Resolution} \]
\[ D_{x,y} = 0.61\frac{\lambda}{\text{N.A.}} \]

\( \lambda = \text{wavelength of emitted light} \)
\( \text{N.A.} = \text{Numerical Aperture (light collecting power of lens)} \)

**For Example:**
A 50nm bead imaged with a 100x oil Immersion Lens (N.A. 1.4) with 520nm (green) light

\[ D_{x,y} = 0.61(520\text{nm})/1.4 \]
\[ D_{x,y} = 226\text{nm} \]

Two objects spaced closer than 226nm appear as one

- Shorter wavelengths give higher resolution
- Higher N.A. gives higher resolution

**Magnification has no impact on lateral resolution**
The Point Spread Function is the 3D Diffraction pattern in your microscope

Axial Resolution \( D_z = \frac{\lambda \eta}{(N.A.)^2} \)

- Emitted light (520nm)
- Lens Numerical Aperture (1.4)
- Refractive index of mounting media (1.515)

\[
D_z = \frac{520\text{nm}(1.515)}{(1.4)^2}
\]

\[
D_z = 401\text{nm}
\]

The minimum apparent axial size and separation distance of an object emitting 520nm light is \(~400\text{nm}\)

Axial (Z) resolution is \(~\frac{1}{2}\) of lateral (XY) resolution

Magnification has no impact on axial resolution
Images are comprised of Airy Disks/PSFs

How do we exceed the diffraction limit?

Alternative technologies

- Transmission Electron Microscopy (TEM)
  
  Resolution: ~5nm (Atomic!)

- “Super-resolution” Light Microscopy
  
  Resolution: ~70-150nm (depending on method)
Deciphering the Objective Lens

Corrected Aberrations
- U - Can transmit UV
- Plan - Entire field in focus
- Sapo/Apo - All colours focus in same plane

Numerical Aperture (N.A.)

Immersion media Required
- Oil for immersion oil
- Gly for glycerine
- Water for water

FN - Field Number (corresponds to diameter of ocular lens for best field of view)

Additional Details (e.g.)
- DIC/NIC - Differential Interference Contrast
- PH - Phase-Contrast
Objective Lens N.A. Determination

\[ \text{N.A.} = n \sin(\theta) \]

- \( n \) = Refractive Index between lens and sample
  - air = 1.0
  - water = 1.33
  - oil = 1.515

- \( \theta \) = angle between optical axis and widest ray captured by lens

Lower N.A. lenses collect less light; therefore images are less bright and lower resolution.

Highest possible N.A. in air is \( \sim 0.95 \)

\[ 0.95 = 1.0 \sin(72) \]

Higher magnification lenses have a shorter focal length, greater \( \theta \) and commonly require oil to capture the light and achieve higher N.A.

!!!oil should never contact a dry lens!!!

**Addition of oil to a dry lens distorts light collecting pathway**
Depth of Field

Amount of a specimen in focus at the same time

Depth of field (DoF) decreases with increased magnification and N.A.

For the thinnest optical section use a high magnification and high N.A. lens

Table from www.olympusmicro.com/primer/anatomy/objectives.html
Contrast
\ or
Distinguishing detail relative to the background

Many samples have poor inherent contrast

[Image: Bright Field image of Insect Cells]

Without contrast, magnification and resolution are irrelevant

In Transmitted Light Microscopy contrast can be generated by:

- Altering the light absorption of a sample (e.g., stains)
- Increasing the phase shift of light on a sample (special optics)
Transmitted Light Optical Contrasting Techniques

- Bright Field
- Phase-Contrast
- DIC/NIC (Differential Interference Contrast/Nomarski Interference Contrast)
Transmitted Light Microscopy

Light from tungsten lamp focused on specimen by condenser lens and travels *through* sample
To achieve highest quality images it is essential that the sample is correctly illuminated

Köehler Illumination

- August Köehler, of the Zeiss corporation invented Köehler illumination in 1893

- Samples are *uniformly illuminated*

- Glare and unwanted *stray light minimised*

- *Maximise resolution and contrast*
Setting Up Köhler Illumination

- A) Focus on sample with low power objective
- Close condenser field diaphragm
- Raise condenser up to highest position
- B) Lower condenser until diaphragm image (octagon) is in focus
- C) Centre using condenser centering screws
- D) Open field diaphragm until just filling field of view
- Adjust condenser aperture diaphragm

Transmission Light Resolution \((D)_{x,y} = 1.22\lambda / N.A._{\text{objective}} + N.A._{\text{condenser}}\)
The Condenser Diaphragm Balances System

CONTRAST and RESOLUTION

100% Open 80% Open 50% Open 20% Open

Extent of aperture diaphragm closure

Resolution

Contrast

80% open is optimal for most applications
Bright Field Microscopy

Image contrast produced by *absorption* of light (object vs. background)

- Specimens commonly look coloured on white background (transmission of non-absorbed light waves)

- May be due to natural pigments or introduced stains (e.g., histology)
Walther Flemming’s 1882 illustrations of “MITOSIS” (Greek for “thread”) using *non-specific* aniline dyes

Salamander Gill Cells

But stained samples are DEAD!!!

Artefacts? Dynamics?
Phase-Contrast Microscopy

Human eyes detect differential absorption - If light is not absorbed by a sample you cannot see it

Phase-Contrast Microscopy:
Small changes in the phase of light are converted into visible contrast changes

No staining is required

... And that means you can study living samples!
Phase-Contrast Microscopy

In Phase-Contrast microscopy the optical path of the microscope is modified so that it converts phase changes into an image.

- Light from lamp emerges as a hollow cone.
- Light is refracted by the sample. But *not* the background.
- A phase ring at the focal plane of the objective *exaggerates* phase differences between refracted and un-refracted light.

These appear as intensity differences in recombined image.
Differential Interference Contrast (DIC) Microscopy

- Contrast based on exaggerating differences in Refractive Index of object and surrounding medium

- Objects have a ‘relief’ like appearance

**DOES NOT PROVIDE TOPOLOGICAL INFORMATION**

*Surface analysis requires alternative techniques: e.g., Scanning Electron Microscopy (SEM)*

Generates the highest resolution image of any transmitted light method

Generates the thinnest optical section of any transmitted light method

Well suited for high resolution live cell studies

Mitotically Dividing Neuroblast Stem Cell
How Does DIC work?

1) Light emitted from Lamp is polarised by Polariser 1

2) Polarised light passes through **Wollaston Prism 1**, is split into Ordinary (**O**) and Extraordinary (**E**) rays separated by diffraction limit

3) **O** and **E** differentially interact with sample- **O** (passes/refracts through nucleus)- **pathway longer than E**

4) Objective Lens focuses **O** and **E** into **Wollaston Prism 2** for recombination

5) Combined ray passes through Polariser 2 and then into detector for viewing
### Comparing Transmitted Light Optical Contrasting Techniques

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Bright Field</th>
<th>Phase Contrast</th>
<th>DIC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Good for transparent samples?</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Good for stained samples?</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Halos?</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>3D effect?</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Can use plastic slides/containers?</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Brightness?</td>
<td>100%</td>
<td>1.3%</td>
<td>0.36-2.3%</td>
</tr>
<tr>
<td>Fluorescence light loss?</td>
<td>0%</td>
<td>28%</td>
<td>73%</td>
</tr>
</tbody>
</table>

Modified from [www.olympusmicro.com/primer/techniques/dic/dicphasecomparison.html](http://www.olympusmicro.com/primer/techniques/dic/dicphasecomparison.html)
Epi-Fluorescence Microscopy: A Tool for Molecule-Specific Imaging

Indirect Immunofluorescence Staining
(Microtubules, Centromeres and DNA)

Fluorescent Dye Stained
(Proteins and Lipids)

Dividing Vertebrate Cells (Salamander and Human)

Dairy product-based Emulsion
Epi-Fluorescence Microscopy

Common Applications

- Co-localisation
- Dynamics
- Protein-Protein Interactions
- Protein Post-translational Modifications

Epi-Fluorescence Microscope Configurations

- Widefield (classic fluorescence microscope)
- Scanning Confocal

Fluorescence - The process whereby a molecule emits radiation following bombardment by incident radiation
What is Fluorescence and How Does it Work?

**Excitation Light**

- Fluorophore
- Alexa 488 Green Dye

**Fluorescence energy diagram**

- High-energy state
- Lowest singlet excited state
- Vibrational Relaxation
- Ground state

**Fluorophore electrons**

**Absorb Energy**

**Emit Light**

The emitted wavelength is **ALWAYS LONGER and Lower Energy - Stoke’s shift**

**Input**

- Short wavelength/High energy

**Output**

- Long wavelength/Low energy
Fluorophores Have Unique Fluorescence Spectra

Fluorescence Spectrum of Alexa 488

Max Excitation (490nm)
Max Emission (525nm)

GAUSSIAN Absorption and Emission Profiles

Peak values listed by manufacturers

Prolonged excitation damages fluorophore and prevents emission

**PHOTOBLEACHING**
In epi-fluorescence microscopy the objective lens acts as the condenser

Epi-Fluorescence Microscope Light Path
(Basic Widefield Setup)

Detector

Projection lens

Emission filter

Dichroic mirror

Objective

Specimen stage

Mirror

Lamp

Fluorescence Illumination Source

Excitation filter

Illumination Sources

Hg Lamp - spectrum of excitation light wavelengths (350-600nm)

Lasers - Discreet wavelength per laser (e.g., 405nm, 488nm, 561nm, 633nm)

Alternatives:
Light Emitting Diodes (LEDs) - discreet wavelength per LED

Metal Halide Lamp (e.g., Xenon; broad spectrum of visible wavelengths

Modified from Lodish 6th Fig 9.10a
Bandpass Filter – blocks wavelengths outside of selected interval (e.g., AT480/30x; only 465-495nm transmitted)

Longpass Filter - blocks wavelength transmission below some value (e.g., AT515LP; ≥515nm transmitted)

Shortpass Filter - attenuates longer wavelengths and transmits (passes) shorter wavelengths

Dichroic mirror - reflects excitation beam and transmits emitted (e.g., AT505DC; ≥505nm transmitted)
3 Classes of Fluorescent Probes Provide Specific Labelling

1) Dye-small organic molecule conjugates that directly bind their targets

<table>
<thead>
<tr>
<th>Target Species</th>
<th>Probe Function</th>
<th>Example Probe</th>
</tr>
</thead>
<tbody>
<tr>
<td>Various Ions</td>
<td>pH/Ion Concentration</td>
<td>pHRhodo/Fura-2</td>
</tr>
<tr>
<td>Lipids</td>
<td>Localisation</td>
<td>Nile Red</td>
</tr>
<tr>
<td>Proteins</td>
<td>Localisation</td>
<td>Fast Green</td>
</tr>
<tr>
<td>Actin</td>
<td>Localisation</td>
<td>Phallodin-alexa dye conjugate</td>
</tr>
<tr>
<td>Microtubules</td>
<td>Localisation</td>
<td>Taxol-alexa dye conjugate</td>
</tr>
<tr>
<td>Nucleic Acid</td>
<td>Localisation</td>
<td>Hoecsht33342, SYTO dyes</td>
</tr>
<tr>
<td>Mitochondria</td>
<td>Localisation</td>
<td>MitoTracker</td>
</tr>
<tr>
<td>ER</td>
<td>Localisation</td>
<td>ER-tracker</td>
</tr>
<tr>
<td>Lysosomes</td>
<td>Localisation</td>
<td>LysoTracker</td>
</tr>
<tr>
<td>Golgi</td>
<td>Localisation</td>
<td>Ceramide-BODIPY conjugate</td>
</tr>
</tbody>
</table>

All are cell membrane permeable and can be used on living samples
2) Dye-antibody conjugate labelling

**Direct Immunofluorescence**

- Antibody from host animal has fluorescent probe covalently attached
- Antibody-Probe binds to target epitope

**Indirect Immunofluorescence**

- Antibody from host animal 1 binds to target epitope
- Probe-conjugated antibody from animal 2 binds antibody 1

**Pros:**
- Signal amplified

**Cons:**
- Second antibody may non-specifically bind to sample resulting in “dirty” staining

Both require samples to be fixed and permeabilised with detergents
The Fluorescent Protein (FP) Revolution

Green Fluorescent Protein (GFP)

- Protein first isolated and studied in 1962 in “squeezates” by Shimomura
- Gene cloned in 1992 by Prasher et al.,
- Used as an in vivo marker by Chalfie and co-workers in 1994

GFP and Fluorescent Protein Technology have provided *unparalleled* insights into biological processes.
GFP is NON-TOXIC, uses conserved codons and can be fused to genes of interest from any organism

- 238 a.a. long
- ~27 kDa
- Stable at physiological range of Temperatures and pHs
- Rapid folding (and glowing)

GFP Glows WITHOUT Additional Cofactors or Agents

- Protein localisation without antibodies
- Monitor organelle and structure movements in living preps
- Fusion of GFP to different promoters identifies periods/areas of unique gene activity
- Observe rapid protein redistributions and dynamics
- Biosensors to study molecular interactions in vivo
The Fluorescent Protein Revolution

The Nobel Prize in Chemistry 2008

"for the discovery and development of the green fluorescent protein, GFP"

Osamu Shimomura
Martin Chalfie
Roger Y. Tsien

PubMed results for “Fluorescent Protein” and “GFP”

Year

Publications
The Fluorescent Protein (FP) Palette

FPs engineered/isolated from other organisms with variants covering the spectrum

Chromophore differs but all have β-Barrel

<table>
<thead>
<tr>
<th>Protein*</th>
<th>Color of spectral class</th>
<th>Excitation peak (nm)</th>
<th>Emission peak (nm)</th>
<th>Association state</th>
</tr>
</thead>
<tbody>
<tr>
<td>EBFP2</td>
<td>Blue</td>
<td>383</td>
<td>448</td>
<td>Weak dimer</td>
</tr>
<tr>
<td>ECFP1</td>
<td>Cyan</td>
<td>433/445</td>
<td>475/503</td>
<td>Weak dimer</td>
</tr>
<tr>
<td>mCerulean</td>
<td>Cyan</td>
<td>433/445</td>
<td>475/503</td>
<td>Monomer</td>
</tr>
<tr>
<td>mTFP1</td>
<td>Cyan-green</td>
<td>462</td>
<td>492</td>
<td>Monomer</td>
</tr>
<tr>
<td>mEGFP</td>
<td>Green</td>
<td>488</td>
<td>507</td>
<td>Monomer</td>
</tr>
<tr>
<td>mEmerald</td>
<td>Green</td>
<td>487</td>
<td>509</td>
<td>Monomer</td>
</tr>
<tr>
<td>sfGFP</td>
<td>Green</td>
<td>485</td>
<td>510</td>
<td>Weak dimer</td>
</tr>
<tr>
<td>EYFP1</td>
<td>Yellow</td>
<td>514</td>
<td>527</td>
<td>Weak dimer</td>
</tr>
<tr>
<td>mVenus</td>
<td>Yellow</td>
<td>515</td>
<td>528</td>
<td>Monomer</td>
</tr>
<tr>
<td>mCitrine</td>
<td>Yellow</td>
<td>516</td>
<td>529</td>
<td>Monomer</td>
</tr>
<tr>
<td>YPet</td>
<td>Yellow</td>
<td>517</td>
<td>530</td>
<td>Weak dimer</td>
</tr>
<tr>
<td>mKO</td>
<td>Orange</td>
<td>548</td>
<td>559</td>
<td>Monomer</td>
</tr>
<tr>
<td>tdTomato</td>
<td>Orange</td>
<td>554</td>
<td>581</td>
<td>T-dimer</td>
</tr>
<tr>
<td>TagRFP</td>
<td>Orange</td>
<td>555</td>
<td>584</td>
<td>Monomer</td>
</tr>
<tr>
<td>mRFP11</td>
<td>Red</td>
<td>584</td>
<td>607</td>
<td>Monomer</td>
</tr>
<tr>
<td>mCherry</td>
<td>Red</td>
<td>587</td>
<td>610</td>
<td>Monomer</td>
</tr>
<tr>
<td>mKate</td>
<td>Far-red</td>
<td>588</td>
<td>635</td>
<td>Monomer</td>
</tr>
<tr>
<td>mPlum</td>
<td>Far-red</td>
<td>590</td>
<td>649</td>
<td>Monomer</td>
</tr>
</tbody>
</table>

Modified from Shaner et al., 2007

Many suffer from forming dimers/tetramers—can lead to artefacts
The Fluorescent Protein (FP) Palette

FP experiment considerations:

1) Does FP interfere with protein function?
   - Is placement better on N or C term?
   - Does tag form multimers?

2) Is FP bright and photostable enough for experiment?

3) Are FPs spectrally distinct?

![Graph comparing EGFP and mCherry](image1)

![Graph comparing EGFP and EYFP](image2)

- Well defined
- Extreme overlap-hard to resolve
Fluorescent Proteins as Optical Highliters
Fluorescent Proteins as Highlithers

Some Fluorescent Proteins can be differentially controlled by light

**Photoactivatable** (on with UV light)
- PA-GFP (ex. 504nm; em. green)
- PA-mCherry1 (ex. 564nm; em. red)

**Photoswitchable** (on/off)
- Dronpa (em. green)
- rsEGFP2 (em. green)
- Dreiklang (em. green/yellow)
- rsCherry (em. red)

<table>
<thead>
<tr>
<th>Protein</th>
<th>Excite (nm)</th>
<th>Inactivate (nm)</th>
<th>Activate (nm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dronpa</td>
<td>503</td>
<td>503</td>
<td>400</td>
</tr>
<tr>
<td>rsEGFP2</td>
<td>478</td>
<td>503</td>
<td>408</td>
</tr>
<tr>
<td>Dreiklang</td>
<td>511</td>
<td>405</td>
<td>365</td>
</tr>
<tr>
<td>rsCherry</td>
<td>572</td>
<td>450</td>
<td>550</td>
</tr>
</tbody>
</table>
Fluorescent Proteins as Highlights

### Photoconvertible

<table>
<thead>
<tr>
<th>Protein</th>
<th>Conversion</th>
<th>Wavelength (nm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>PS-CFP2</td>
<td>cyan-to-green</td>
<td>405</td>
</tr>
<tr>
<td>Dendra2</td>
<td>green-to-red</td>
<td>480</td>
</tr>
<tr>
<td>PCDronpa2</td>
<td>green-to-red</td>
<td>405</td>
</tr>
<tr>
<td>mEOS2</td>
<td>green-to-red</td>
<td>405</td>
</tr>
<tr>
<td>Kaede</td>
<td>green-to-red</td>
<td>405</td>
</tr>
<tr>
<td>psmOrange2</td>
<td>orange-to-far red</td>
<td>489</td>
</tr>
</tbody>
</table>

### mCherry Derivatives

<table>
<thead>
<tr>
<th>Derivative</th>
<th>Blue-to-Red Fluorescence Conversion Time (Hours)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fast-FT</td>
<td>~4</td>
</tr>
<tr>
<td>Medium-FT</td>
<td>~7</td>
</tr>
<tr>
<td>Slow-FT</td>
<td>~28</td>
</tr>
</tbody>
</table>

### DsRed derivatives - all tetrameric

- DSRed-E5 green-to-red ~18 hours
Digital Imaging

- Easy work flow from microscope to presentation (seminars, publications, etc.,)
- Software allows data manipulation and analysis at your desk
- Storage footprint and expense minimal
The Pathway of Digital Image Formation

Object
Emits Photons

Microscope
Transmits Photons

Detector
Captures Photons And Turns them into VOLTs

A/D Converter
Turns Volts into Pixels (x,y and grey value data)

Computer
Controls Acquisition and allows Visualisation/Analysis of Photons in Quantitative Way

The Pathway of Digital Image Formation

The pathway begins with an object, which emits photons. These photons are transmitted through a microscope. The photons are then captured by a detector and converted into volts. An A/D converter turns these volts into pixels, which represent the x, y, and grey value data. Finally, these data are visualized and analyzed by a computer, controlling the acquisition of photons in a quantitative way.
The Pathway of Digital Image Formation

Detectors

Photosensitive devices that transduce incoming photons into PROPORTIONATE AND SPATIALLY ORGANISED voltage distributions

In other words...
The Pathway of Digital Image Formation

It makes a map!

Each map unit is a pixel:
  x,y information and brightness information
The Pathway of Digital Image Formation: Detectors

Digital Camera
- Charge Coupled Device (CCD)
- Complementary Metal-Oxide Superconductor (CMOS)

Photomultiplier Tube (PMT)

Entire image formed simultaneously from arrays of *physically subdivided* detectors (pixels)

Image formed spot by spot (raster scanning)
The Pathway of Digital Image Formation: Detector Characteristics

**Physical Pixel Size:** Not so important- apparent size is (see next)

**Pixel Number:** Not so important– most CCDs <2MPx (1400x1080)

**Dynamic Range:** Total range of shades
- 8bit= $2^8=256$
- 12bit= $2^{12}=4095$
- 16bit= $2^{16}=65,535$

**Quantum Efficiency:** Efficiency of electron production per photon collision
- CCD/CMOS 60-90%
- PMT 15-30%

**Noise:** Non-signal-based contributors to the image
- Shot/Photon Noise- Random emission of photons from sample
- Thermal Noise- random e- due to thermal fluctuation in detector
- Electronic Noise- when signal transmitted from detector to A/D converter
Detector Characteristics: Pixel Size (Spatial Information)

Pixel size should be matched to system resolution

Each pixel should *appear* 1/3 to 1/2 the size of the Airy Disk

- "Undersampled": Detail Lost
- Optimal
- "Oversampled":
  - Empty Magnification
  - Signal Intensity Lost
Detector Characteristics: Pixel Size

Pixel Size Limits Image Information

0.5µm beads imaged using different pixel sizes

240nm pixel

96nm pixel

48nm pixel

Corresponding linescans

“Undersampled”

Optimal

“Oversampled”

Oversampling offers little spatial improvement but may decrease image brightness or increase scan time.
Detector Characteristics: Pixel Size

To bin or not to bin (CCD/CMOS only)

Binning or “Super-Pixel” Formation

1) Photon hits 2) charge read from chip and turned into grey scale (A/D conversion)

16 pixel detector (4x4)
Bin 1x1

4 pixel detector (2x2)
Bin 2x2

<table>
<thead>
<tr>
<th>Bin</th>
<th>Resolution (pixel)</th>
<th>Apparent pixel size with 60x NA 1.4 lens (nm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1x1</td>
<td>2752x2208</td>
<td>75.67</td>
</tr>
<tr>
<td>2x2</td>
<td>1376x1104</td>
<td>151.33</td>
</tr>
<tr>
<td>4x4</td>
<td>688x552</td>
<td>302.67</td>
</tr>
<tr>
<td>8x8</td>
<td>344x276</td>
<td>605.33</td>
</tr>
</tbody>
</table>

- Loss of resolution- Does it matter?
  - (Airy disk is 226nm (NA 1.4; lambda=520nm), Bin 2x2 pixel is 151nm; therefore acceptable)

- Signal:Noise improved 4x! (A/D conversion of ¼ pixels)
  - Image acquisition speed improved

Always consider binning as an option
Detector Characteristics: Dynamic Range
(Intensity Information)

Most monochrome images are 8 bit \(2^8 = 256\) shades
Displayed as a pseudo-coloured LOOK UP TABLE (LUT)

**RGB** colour images are 24 bit (**Red**8bit+**Green**8bit+**Blue**8bit data)

As photons strike detector, electric charge builds (fills the bucket)

The bucket’s depth defines dynamic range
Dynamic Range (Intensity Information)

As photons strike, electric charge PROPORTIONATELY accumulates (fills the bucket)

![Diagram showing electron accumulation and grey value distribution](image)
Dynamic Range (Intensity Information)

As photons strike, electric charge **PROPORTIONATELY** accumulates (fills the bucket)

**“Full”** 255
**“Empty”** 0

ADDITIONAL PHOTONS NOT RECORDED

**“bucket full”**
Pixel SATURATED
Excessive “white” areas– spatial and intensity detail not visible

- Loss of information due to saturation?
- No data lost- monitor screen too bright?
Dynamic Range (Intensity Information)

Look Up Tables can reveal saturation/underexposure

```
<table>
<thead>
<tr>
<th>Intensity Value</th>
<th>Number of Pixels</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>255</td>
</tr>
</tbody>
</table>
```

“Proper” Histogram

Image Saturated

INFORMATION PERMANENTLY LOST
As photons strike, electric charge *PROPORTIONATELY* accumulates (fills the bucket).

Below saturation, fluorescence intensity is proportional to collected photons and can be quantified as a metric of molecular concentrations.

(Which we will explore later)
Scanning Confocal Microscopy (SCM)

A Hardware Approach to Improving Epi-Fluorescence Image Quality
Scanning Confocal Microscopy Provides Thin Optical Sections

*Scanning Confocal Microscopy Provides Thin Optical Sections*

*Scanning Confocal Microscopy Provides Thin Optical Sections*

*Scanning Confocal Microscopy Provides Thin Optical Sections*

*Scanning Confocal Microscopy Provides Thin Optical Sections*
SCM: The Confocal Principle

The sharpened image is due to the “pinhole”

An excitation laser is scanned across the sample

**Pinhole** located in front of detector blocks emitted light not originating from the focal plane
SCM: The Pinhole Dictates Optical Section thickness

Pinhole size 1.0 Airy Units (Default)  Pinhole size 2.0 Airy Units

Images of Microtubules in *Drosophila* cells

Opening the pinhole increases image blur
SCM: The Pinhole Size Determines Image Brightness

<table>
<thead>
<tr>
<th>Pinhole Diameter</th>
<th>Images of <em>Drosophila</em> cells imaged with identical settings except for the pinhole diameter (Microtubules DNA)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0 Airy Units (Default)</td>
<td><img src="image1.png" alt="Image 1" /></td>
</tr>
<tr>
<td>2.0 Airy Units</td>
<td><img src="image4.png" alt="Image 4" /></td>
</tr>
<tr>
<td>0.5 Airy Units</td>
<td><img src="image7.png" alt="Image 7" /></td>
</tr>
</tbody>
</table>

A larger pinhole creates a thicker optical section and allows more light to be captured.

Pinholes < 1 Airy Unit reduce signal intensity but DO NOT significantly improve image quality.
Any automated epi-fluorescence microscope can collect optical sections.

Scanning Confocal Microscopy EXCELS with THICK specimens.

Fruit fly Brain (52 sections, 2µm steps)
- Z-series
- Max. Intensity Proj.
- Volume

Pollen Grain (52 sections, 0.4µm steps)
- Z-series
- Max. Intensity Proj.
- Surface Rendering
Scanning Confocal Microscopy vs. Widefield Epi-Fluorescence Microscopy

**Pros:**
- Thinner optical section
- Superior signal:background
  - 3D reconstructions from optical slices
- Better for imaging into thick specimens (5\(\mu\)m vs 50\(\mu\)m)
- Ability to bleach/activate in fixed area of virtually any shape (FRAP/FRET)
- The ability to magnify without loss of intensity

**Cons:**
- Substantial loss of emitted sample signal (<90%)
- Excitation lasers may rapidly photobleach sample
- SLOW scan speed so not ideal for studying living/fast events

In other words, experimental needs dictate the technique
More than “pretty pictures”: Light Microscopy As A Quantitative Tool
Measuring Protein Dynamics:

Fluorescence Recovery After Photobleaching (FRAP)

1) Pre-bleach: GFP-tagged molecules dynamically associate with structure

2) Bleach: HIGH ENERGY LIGHT IRREVERSIBLY damages targeted chromophores preventing further fluorescence

3) Recovery: Fluorescence returns to the structure as unbleached molecules exchange with and “dilute out” bleached ones
FRAP at work: Kinetochore Protein Dynamics

Drosophila mitotic cell expressing GFP tagged Klp67A

FRAP reveals:
- % of protein pool that is dynamically exchanging
- Rate of mobility

Pre-bleach fluorescence intensity

B Post-bleach intensity plateau
Difference between A-B reveals non-dynamic population

C Slope identifies mobility rate
Steeper is more rapid
T_{1/2} \sim 6 \text{ sec}
Studying Protein-Protein Interactions: Bimolecular Fluorescence Complementation (BiFC)

- Fluorescent Protein cloned as two separate halves (e.g., YFP; N-term a.a. 1-154 + C-term 155-238) fused to candidate interactors (A, B)
- Neither fragment glows
- A-B interact and YFP halves come together; YFP fluoresces

Quantify fluorescence intensity of each to reveal efficiency of binding

- A and B need to be within ~10nm
- Binding irreversible- not good for dissociation kinetics
Studying Protein-Protein Interactions: Förster Resonance Energy Transfer (FRET)

Proteins A and B interact

Measure fluorescence intensity to reveal efficiency of binding

- Donor Emission must overlap Acceptor Excitation
- Chromophores are ≤10nm apart
FRET as a Quantitative Biosensor

Sites and durations of Mechanical Tension

UV
Yellow

A
B

Tension LOW: A contacts B; FRET

UV
Blue

A
B

Tension HIGH: A and B separated; FRET LOST

Protein Modifications e.g., Local kinase activity

1. Default State

NO FRET

2. Phosphorylation of Substrate

NO FRET

3. Intramolecular binding P-Substrate Binds PBD

FRET

Phospho-amino acid Binding Domain (PBD)

Kinase Substrate

Kinase Substrate (Phosphorylated)
BiFC and FRET: Further Considerations

Chromophore interaction is a function of **DISTANCE and ORIENTATION**

N-terminal fragment fused at the N-terminal protein A + C-terminal fragment fused at the N-terminal protein B
N-terminal fragment fused at the N-terminal protein A + C-terminal fragment fused at the C-terminal protein B
N-terminal fragment fused at the C-terminal protein A + C-terminal fragment fused at the N-terminal protein B
N-terminal fragment fused at the C-terminal protein A + C-terminal fragment fused at the C-terminal protein B
C-terminal fragment fused at the N-terminal protein A + N-terminal fragment fused at the N-terminal protein B
C-terminal fragment fused at the N-terminal protein A + N-terminal fragment fused at the C-terminal protein B
C-terminal fragment fused at the C-terminal protein A + N-terminal fragment fused at the C-terminal protein B
C-terminal fragment fused at the C-terminal protein A + N-terminal fragment fused at the C-terminal protein B

And don't forget, the linker needs to be long and flexible enough to permit interactions as well!
It’s Alive!!!!!!

Dealing with Living Material

- What is physiological temperature?
- How metabolically active is it? Do waste products induce immediate insult? Is gas required?

RADIATION

Excitation light induces photobleaching and phototoxicity

- Shorter $\lambda \rightarrow$ higher energy $\rightarrow$ higher resolution $\rightarrow$ more phototoxic
- Longer $\lambda \rightarrow$ less phototoxic but poorer resolution

- Limit exposure time/laser excitation power $\rightarrow$ but this means a weaker signal
- Limit z-series $\rightarrow$ but this means less spatial information
- Limit sampling (framing) rate $\rightarrow$ but this means poorer temporal resolution

Compromise based on EMPIRICAL DETERMINATION BALANCING WANTS vs NEEDS
Useful Online References and Primers:

http://www.microscopyu.com/
http://zeiss-campus.magnet.fsu.edu/index.html
http://www.olympusmicro.com/index.html

Online spectra comparison
http://www.chroma.com/spectra-viewer

Questions?

LUNCH TIME!
ImageJ: A Free to Use Image Analysis Programme

By
Wayne Rasband
http://imagej.nih.gov/ij/

There are multiple routes to analysing data

If you have questions... ASK!
Getting Around ImageJ: Layout

Tools for Defining Region of Interest (ROI)

- Rectangle Tool
- Circle Tool
- Polygon Tool
- Line Tool
- Freeform Shape Tool

Function-specific “sub-programmes”

- Zoom In/Out (shift +/-)
- Move Image within window (when zoomed)
Getting Around ImageJ: Loading Data Sets

ImageJ can open just about any data format... (e.g., .Lif, .avi, .tif)

- Open “SpindlePicture” image from “WorkshopDec2015DataSets” folder

“Drag and Drop” Data Set onto ImageJ Programme Bar

OR

Click “Open”
Getting Around ImageJ: Histograms, LUTs & Displays

**Image Size**  Bit Depth = # Shades

**Cursor Coordinates**  Pixel Intensity at Cursor

**Histogram:** Distribution of Shades in an Image
LOOK UP TABLES (LUTs) change image displays but not their intensity values.

Image->Adjust->Brightness/Contrast: changes display but not image data.
Getting Around ImageJ: Histograms, LUTs & Displays

An RGB colour image is 3 intensity channels with 3 different LUTs

- Channel1=Red=Kinetochores
- Channel2=Green=Microtubules
- Channel3=Blue=DNA

Open “RGBMitosis” image from “WorkshopDec2015DataSets” folder

- Look at Values with cursor, Try to alter LUT

- Image->Color->Merge Channels

Make a Composite Image

Composite=Colour Image with Separate LUTs

- Image->Color->Split Channels

- Image->Color->Merge Channels

Manipulate LUTs and Brightness/Contrast for each Channel

Note: Channel #

Save altered LUT choices as RGB image

- Image->Type->RGB Color

- File->Save As->Tiff
Getting Around ImageJ: Histograms, LUTs & Displays

- Open “RGBMitosis3D” image from “WorkshopDec2015DataSets” folder

- z-plane information
- z-plane slider

3D data sets are called “Stacks”

- Move through the volume- different information lay in different sections
- Stacks can be manipulated
  - Image->Stacks

To further view the 3D Information:

- Image->Stacks->Orthogonal Views

- Move through the volume by dragging the crosshair

- ANY image can be saved by selecting it and going to:
  - File->Save As->Tiff->...
To collapse the volume into a single 2D projection:

- Image->Stacks->Z Project

- Set top and bottom limits (exclude “empty” sections)
- Choose “Max Intensity”

Result looks good but not fully inclusive of intensities
To collapse the volume into a single 2D projection:

- Image->Stacks->Z Project

- Set top and bottom limits (exclude “empty” sections)

- Choose “Sum Slices”

### Summed Intensity Projection

<table>
<thead>
<tr>
<th>Section 1</th>
<th>Section 2</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>10 100</td>
<td>20 0</td>
<td>30 100</td>
</tr>
<tr>
<td>0 10</td>
<td>0 50</td>
<td>0 60</td>
</tr>
</tbody>
</table>

Less distinct as image includes intensities from all sections
Getting Around ImageJ: Measurements

Spatial Analyses Require Image Calibration

- Image->Properties...

Image Properties
(commonly in file header)

- # channels
- # z-steps
- # time points
- length units
- apparent pixel dimensions
- z-step size
- Time between frames

Apply properties values to all open images

If not in the file header ask/determine empirically
Getting Around ImageJ: Measurements

To add a Scale Bar

- Analyze->Tools->Scale Bar...
Getting Around ImageJ: 2D Distance Measurements

- Open “3DMeasureRGB” from “WorkshopDec2015DataSets” folder
- Collapse to Max. Int. Proj
- Use Line Tool to draw line between centrosomes

Different line options are accessed by Right Click

Measure Line By:
- Analyze->Measure
  OR
- Ctrl + M

- Copy and Paste Results in Spreadsheet (i.e., Excel)
Getting Around ImageJ: 3D Distance Measurements

- Open “3DMeasureRGB” from “WorkshopDec2015DataSets” folder

- Install Macro “3D-Distance-Tool” (http://imagej.nih.gov/ij/macros/tools/3D_Distance_Tool.txt)

- Drag and drop “3D-Distance-Tool” on Toolbar

- Plugins->Macro-> “3D-Distance-Tool Options”

- Left click to position first marker
- Alt + Left click to position second marker in different z-plane
- Distance Listed

Separation distance in x,y,z is greater than in x,y

2D projections may be misrepresentations of separations and distances
Getting Around ImageJ: Object Counting/Analysis

- Open “FieldofCells2015” image from “WorkshopDec2015DataSets” folder

How many nuclei are in the field? How large are they?

Semi-Automated Analysis: 1) Segmentation and 2) Quantitation

**Segmentation**: Defining objects of interest from the background and one another

1) Decrease image noise

- **Process->Smooth**

Removes spurious bright pixels (alternatively use Gaussian Blur)
2) Determine Background

- Use Freeform tool to define background (more area is better)
- Measure and Determine Mean Intensity

2) Subtract Background

- Process->Math->Subtract
Getting Around ImageJ: Object Counting/Analysis

Thresholding and Automated Analysis

- Image->Adjust->Threshold

Thresholding includes/excludes intensity ranges

Corrected image

Set lower limit

Set upper limit

Only intensities between 36-255 will be recognised

Corrected image

Data is NOT altered unless “Apply” is selected

Vs.

Non-corrected image

What happens when we raise the lower limit?
Getting Around ImageJ: Object Counting/Analysis

Thresholding and Automated Analysis

- Analyze->Set Measurements

Define Parameters to be Measured

- Summation of intensity values
- Summation of all intensity values/total # of pixels
- Most frequent intensity value
- Perimeter
- Area, Deviation and Intensity Boundaries
- Only thresholded objects analysed

- Area
- Standard deviation
- Mean gray value
- Model gray value
- Min & max gray value
- Centroid
- Center of mass
- Portion
- Bounding rectangle
- Fit ellipse
- Shape descriptors
- Feret's diameter
- Skewness
- Kurtosis
- Area fraction
- Stack position

Redirect to: None
Decimal places (0-9): 0
Getting Around ImageJ: Object Counting/Analysis

Thresholding and Automated Analysis

- Analyze->Analyze Particles

Particle size range (real units or pixels)

Circle=1.00

Do not analyse particles touching edge of screen

OUTPUT

Summary of Results Table

<table>
<thead>
<tr>
<th>Size</th>
<th>Count</th>
<th>Total Area (µm²)</th>
<th>Average Size (µm²)</th>
<th>% Area</th>
<th>Mean</th>
<th>Mode</th>
<th>Perim</th>
<th>Avg. Int. Den</th>
</tr>
</thead>
<tbody>
<tr>
<td>FieldofCells2015.TIF</td>
<td>45</td>
<td>1895.062</td>
<td>44.336</td>
<td>3.044</td>
<td>80.223</td>
<td>79.659</td>
<td>27.526</td>
<td>3078.487</td>
</tr>
</tbody>
</table>

Outlines of Thresholded/Analysed Particles

Individual Results Table
Getting Around ImageJ: Object Counting

Thresholding and Automated Analysis

BUT COMPUTERS ARE IMPERFECT!

- Adjacent nuclei counted as one
- Poor signal: nucleus excluded
- Partial nuclei counted

Incorrect estimate of nuclear number and size

- Review Original image as 8bit Grey scale image

- Analyze->Analyze Particles->Exclude on edges
Getting Around ImageJ: Volume Measurements

(Demonstration Only)

3D Object Counter v2.0 By Fabrice P. Cordelieres
http://fiji.sc/3D_Objects.Counter

1. Load Data
   - Z-stack of pollen grain (x,y,z calibrated) (Previously filtered)

2. Define Measurements
   - SPATIAL
   - INTENSITY
   - CENTRE

3. Define Object(s) in 3D Space
   - Threshold object (Segmentation)
   - Z-slice position
   - Object size limits (in voxels)

4. Output
   - Object map
   - Surface map

Threshold determines object volume/area

Double check quality with: Image->Stacks->Orthogonal Views
Getting Around ImageJ: Comparing and Quantifying Fluorescence

Linescans reveal intensity distributions

How does the distribution of Klp67A vary?

Microtubules
Klp67A::EGFP DNA

Microtubules
Klp67A::EGFP DNA
Getting Around ImageJ: Comparing and Quantifying Fluorescence

- Linescans compare intensity distributions

- Open “FluorQuantRGB” image from “WorkshopDec2015DataSets” folder

- Use line tool to draw line ROI across structures/features of interest

  - Use multi-segment line since object is not straight

  - Plugins->Colour Functions->RGB Profiler

- Distance in PIXELS

  Intensity in Arbitrary Units

- Changing line width or orientation affects profile

- On Line Tool->Double left click

  To save plot:
  - File->Save As->Tiff
### Quantifying 3D Intensity Data: Which Projection Type?

#### Maximum Intensity Projection

<table>
<thead>
<tr>
<th>Section 1</th>
<th>Section 2</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>10 100</td>
<td>20 0</td>
<td>20 100</td>
</tr>
<tr>
<td>0 10</td>
<td>0 50</td>
<td>0 50</td>
</tr>
</tbody>
</table>

#### Summed Intensity Projection

<table>
<thead>
<tr>
<th>Section 1</th>
<th>Section 2</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>10 100</td>
<td>20 0</td>
<td>30 100</td>
</tr>
<tr>
<td>0 10</td>
<td>0 50</td>
<td>0 60</td>
</tr>
</tbody>
</table>

#### Summation of Intensities

![Image of summed intensity values](image)

Types of summed intensity values:
1. **IntDen**: mean intensity * area
2. **RawIntDen**: summation of all pixel values

Intensity data *excluded* in maximum Intensity projection

Quantify summed values when data comes from multiple sections.
Getting Around ImageJ: Comparing and Quantifying Fluorescence

Quantifying Discreet (Subcellular) Intensities

How do we quantify the discreet accumulations of the protein shown in RED?
Getting Around ImageJ: Comparing and Quantifying Fluorescence

- Open “FluorQuantRGB” image from “WorkshopDec2015DataSets” folder

But any intensity data is R+G+B

We want Red Channel Intensity only

Need to isolate red channel

- Image->Color->Split Channels

Three individual channels
Getting Around ImageJ: Comparing and Quantifying Fluorescence

Remember: Signal Intensity = Signal of Interest + Background
This varies within the image so can’t globally subtract it

- Draw ROI encompassing Object
- Measure Intensity (Ctrl + M)
- Move ROI to appropriate BACKGROUND
- Measure Intensity (Ctrl + M)

Use Equation:

\[
\text{Intensity}_{\text{Corrected}} = \frac{(\text{Intensity}_{\text{Signal}} - \text{Intensity}_{\text{Background}})}{\text{Intensity}_{\text{Background}}}
\]

\[
\text{Intensity}_{\text{Corrected}} = \frac{(5947 - 5213)}{5213}
\]

0.14 Arbitrary Units
Getting Around ImageJ: Comparing and Quantifying Fluorescence

What is “appropriate” Background and why does it matter?

Background MUST reflect measured object’s local environment

\[
\text{Intensity}_{\text{Corrected}} = \frac{(\text{Int. Signal} - \text{Int. Background})}{\text{Int. Background}}
\]

Background too high = \(\text{Intensity}_{\text{Corrected}}\) too low
Background too low = \(\text{Intensity}_{\text{Corrected}}\) too high

To compare data between samples/slides, imaging conditions should be constant.

This means that exposure/laser power/gain/etc., must be determined for brightest sample first (to avoid saturation)
Getting Around ImageJ: Quantifying Movement

(Demonstration Only)

Centromeres labelled with EGFP

Dividing fly cells

How fast do the chromosomes move during division?

Fluorescence and Transmitted Light data can be tracked

Useful data requires adequate SPATIAL and Temporal resolution (~3 pixels movement per time point)
Object “automatic tracking” plugins for ImageJ:
- Difference Tracker
- MTrackJ2
- MultiTracker
- ObjectTracker
- SpeckleTrackerJ
- SpotTracker
- TrackMate

All based on segmentation

Requires:
- Thresholding
  (defining object vs. background)
- Defining object/particle size
- Objects MUST remain distinct to be followed with confidence

CID::EGFP   
EB1::EGFP
Getting Around ImageJ: Quantifying Movement

MTrackJ By Erik Meijering

http://www.imagescience.org/meijering/software/mtrackj/

(1) Define reference (R) for movements
(2) Initiate new set of measurements
(3) Calculate displacement and velocity
(4) Overlay user defined path on data

Each mouse click positions data point and advances to next frame (double click to terminate)

Summary of Results Table

Copy/export data for further analysis
Getting Around ImageJ: Quantifying Movement

Kymographs: Time/Space Plots
e.g., Kbi Kymograph, Kymograph, MultipleKymograph

Kbi Kymograph (Kbi Tools Plugins) By Natsumaro Kutsuna
http://hasezawa.ib.k.u-tokyo.ac.jp/zp/Kbi/ImageJKbiPlugins

What is a kymograph?

Because pixels are calibrated in space and time
SLOPE=VELOCITY
## Getting Around ImageJ: Quantifying Movement

### Kymographs: Time/Space Plots

Basic procedure illustrated with Kbi Kymograph

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Open data set</td>
</tr>
<tr>
<td>2.</td>
<td>Make Max. Int. projection to reveal object movement pathway</td>
</tr>
<tr>
<td>3.</td>
<td>Draw line along object pathway</td>
</tr>
<tr>
<td>4.</td>
<td>Duplicate line on original data set</td>
</tr>
<tr>
<td></td>
<td>- Edit-&gt;Selection-&gt;Restore Selection</td>
</tr>
<tr>
<td>5.</td>
<td>Make kymograph</td>
</tr>
<tr>
<td></td>
<td>- Plugins-&gt;Kbi_Kymograph</td>
</tr>
<tr>
<td>6.</td>
<td>Analyse kymograph to get slope/velocity</td>
</tr>
<tr>
<td></td>
<td>- Draw line along object edge</td>
</tr>
<tr>
<td></td>
<td>- Plugins-&gt;Kbi_KymoMeasure</td>
</tr>
<tr>
<td></td>
<td>- Calibrate</td>
</tr>
<tr>
<td></td>
<td>- Copy/Export velocity</td>
</tr>
</tbody>
</table>
Questions?

https://royalsociety.org/collections/micrographia/

http://micro.magnet.fsu.edu/primer/techniques/fluorescence/gallery/fleaslarge.html
Thank you!

Jordan Taylor (TEM) J.W.Taylor@massey.ac.nz

Niki Murray (SEM) N.A.Murray@massey.ac.nz

Remember, MMIC is free for Massey-affiliated Work!

Please complete the feedback form