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Use EndNote 2025 to: 

• Create and sync your EndNote library 

• Add references and attach PDFs  

• Insert citations and quotes directly from PDFs into Word  

• Automatically format your citations and bibliographies  

• Organize, share, and access your library from anywhere, online 

 

 

Note: Endnote 2025 introduces powerful new AI features, including:  

• Summarizing key information from PDF documents 

• Enabling users to ask questions about the content  

• Recommending the most suitable journals based on manuscript’s content 

 

For academic integrity, you must declare the use of AI tools within EndNote 2025 



The EndNote Library Interface   
 

 

Groups and tags panel. Shows default groups and any groups or tags you have set up.  

Reference List panel. Shows all the references in the chosen group. Display fields can be personalised under Edit/Preferences.  

Summary and preview panel. Use the Edit tab to make changes and corrections. The preview shows the reference in the chosen style. This panel can be set to 
display horizontally or vertically using the cog icon top right.
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Getting started with EndNote  

 

Download EndNote 2025 from the Massey Library website 

Go to https://www.massey.ac.nz/study/library/referencing-software-and-tools/download-

and-use-endnote/ and follow the instructions.  

 

Create and save your Library 

On a PC, the first time you open EndNote you will see a pop-up window prompting you to 

create a new library or open an existing library. Click Create a New Library. On a Mac, only the 

software menu bar will be visible.  

 

If no pop-up appears choose File > New to create your first library. Use one library only for 

all your references. Save your EndNote library to a local drive, e.g. 

C:\Users\cmu1\Documents 

 

Do not save your EndNote library to a cloud-syncing folder such as OneDrive, Google 

Drive, iCloud, SugarSync, etc. Cloud-syncing folders corrupt EndNote libraries over time. 

There is more information on saving to a local drive for Windows PC available here: 

https://massey.libanswers.com/faq/277022, MacOS is available here: 

https://massey.libanswers.com/faq/276954  

 

Instead EndNote has its own cloud system https://web.endnote.com which allows you to 

synchronise your EndNote library across different computers, have a back-up in the cloud, 

and make your EndNote library accessible everywhere.   

 

Set up sync 

In EndNote desktop, click on to Library > Sync. In the EndNote log-in box click Sign up 

and follow the instructions.  

 

The online version has less functionality, so we recommend working mostly with the 

desktop version when exporting references or working with Cite While You Write.  

   

Backing Up Your Library 
We do recommend you do manual backups of your Library as well. 

EndNote allows you to save your entire Library as a single compressed file (.enlx) which 

includes both the Library file (.enl) and its associated data folder (.data). Saving this way 

minimises the danger of losing your PDF links and other problems.  

To save a compressed Library file: 

1. Go to File/Compressed Library (.enlx)... 

2. Select what you want to save (the default saves the whole library) and click Next. 

https://www.massey.ac.nz/study/library/referencing-software-and-tools/download-and-use-endnote/
https://www.massey.ac.nz/study/library/referencing-software-and-tools/download-and-use-endnote/
https://massey.libanswers.com/faq/277022,
https://massey.libanswers.com/faq/276954
https://web.endnote.com/
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3. Choose where you want to save it to and click  

Clicking on the .enlx file will open EndNote and recreate the .enl library file and .Data folder. 

 

Adding references to your library 
 

Import references from a database 

Online databases allow you to export references to your EndNote Library, one by one or in a 

batch. 

 

Records will initially appear in an Imported Reference group. This is useful for correcting 

errors and adding full-text.   

 

The quality of the imported results varies between databases. You will need to check the 

references in EndNote, and you may need to edit them. Look out for:  

• data appearing in incorrect fields 

• incorrect formatting of the title field (e.g. capitalisation) 

• incorrect reference type selected  

• unwanted information displayed 

 

 APA interactive referencing: View customised examples of how to format APA Style 

references and in-text citations for you to compare at 

• https://www.massey.ac.nz/study/study-and-assignment-support-and-

guides/academic-writing/referencing/american-psychological-association-

referencing-style/apa-interactive-referencing-tool/ 

 

Internet browser compatibility 

Mozilla Firefox performs best, followed by Google Chrome or Edge.  

The file with the exported references may automatically open with EndNote. Or it may go 

into your Downloads folder and you will need to open it from there. The file will have the 

extension. ris.  

 

Set EndNote to always open .ris files 

In Windows 

1. In your Downloads, right-click on the .ris file. 

2. Select  Open with. 

3. Click on Choose another app. 

4. Select EndNote. 

5. Click on More apps if you cannot see EndNote in Step 4. 

6. Check the box of Always use this app to open .ris file. 

7. Click on OK. 

https://www.massey.ac.nz/study/study-and-assignment-support-and-guides/academic-writing/referencing/american-psychological-association-referencing-style/apa-interactive-referencing-tool/
https://www.massey.ac.nz/study/study-and-assignment-support-and-guides/academic-writing/referencing/american-psychological-association-referencing-style/apa-interactive-referencing-tool/
https://www.massey.ac.nz/study/study-and-assignment-support-and-guides/academic-writing/referencing/american-psychological-association-referencing-style/apa-interactive-referencing-tool/
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In Macs:  

1. In your Downloads, right-click on the .ris file. 

2. Select Get Info. 

3. Select EndNote 2025. If you cannot see EndNote 2025, click on Other..., browse for 

EndNote 2025 in the Applications folder. 

4. Click on Change All... 

 

Mac users 

When following the instructions below the EndNote Library may not open automatically. 

You may instead be prompted to select an application and/or the relevant Endnote Library. 

 

Discover / EBSCOhost Databases 

 

 

 

 

Individual items 

1. From the Result list, click on  under the Tools icon  at the far right.  

2. Under the Export citation tab, click on Export to RIS format. EndNote will open with  

your references, or you may need to open the file from your Downloads. 

 

Multiple items 

1. Tick the check boxes of the items you want.  

2. Choose the Cite icon from the options now available at the top of the results list and 

Export citations as above.  
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Batch exporting 

1. Click the drop-down arrow   next to the total Results number for batch select 

options.  

2. Choose the Cite icon from the options now available at the top of the results list and 

Export citations as above.  

 

Searching using EndNote’s Online Search 
 

EndNote’s Online search import records directly from library catalogues and other sources. 

Massey Library generally recommends exporting from databases instead, but it can be used 

to search Massey’s book collection.  

1. Under Online Search, select Massey Book Search. 

2. Enter your search. Keep your search results small with distinctive keywords.  

3. Tick the boxes next to the records you want to keep. 

4. Use the plus icon to add the records to your Library. 

 

Scopus 

On the results list, there is a tick box next to each record.  

1. Tick the ones you want and then click on Export at the top of the result list. 

2. Click on RIS format (eg: EndNote, Reference Manager)  

3. From the boxes below select the information you want to export. Abstract & 

References is useful.  

4. Click Export. 
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Google Scholar 

Google Scholar records will not contain any abstracts or keywords, as it exports only citation 

information. However, in EndNote, you can select the Reference, then go to 

References>Find Reference Updates to retrieve additional details such as abstracts, 

keywords, DOIs (see below). 

 If you choose to Update Empty Fields, the DOI, abstract, and keywords will be coped and 

pasted into the corresponding fields in My Reference 

 

1. In Google Scholar, click on the Menu icon on the top left of the Scholar homepage.  

2. Choose settings. 

3. From the Bibliography Manager section, select Show links to import citations into, 

and pick EndNote from the drop-down box. Click on Save. 

4. Import into EndNote links will now appear for each result.  

 

To export multiple records 

1. Sign into Google.  

2. Save references to ‘My Library’ by clicking the star icon under the search result. 

3. Access the saved references by clicking “My Library’ located at the top right of the 

screen.  

4. Select all or some of the references and export. 

 

PubMed   

1. On the results page, tick the records you want to export. 

2. Click on Send To at the top of the results list. 

3. Select Citation Manager from the menu.  

4. Click on Create File to send to EndNote. 

  

SciFinder-N 

(i.e.: Chemical Abstracts, MEDLINE) 

When you have a list of references in SciFinder-N: 
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1. Select the items you want by clicking the boxes. Selecting nothing will download up 

to the first 1000 results. 

2. Click on the download icon on the top right and select Citations (.ris) 

  

NOTE: These two databases may bring in abbreviated journal titles. A fix for journal title 

abbreviations is at:  

https://support.clarivate.com/Endnote/s/article/EndNote-Generate-full-or-

abbreviated-journal-names?language=en_US. 

  

ProQuest Databases  

(e.g. ARTbibliographies Modern, Design & Applied Arts Index, GeoRef, Linguistics & Language 

Behavior Abstracts , Proquest Dissertations, Social Services Abstracts, Sociological Abstracts, 

etc) 

1. Tick the records you want to save. 

2. Click Save and choose RIS (works with EndNote, Civati, etc) 

3. Confirm the options in the box that appears and click Continue. 

  

Exporting websites from Google or other search engines 

It’s not possible to export directly from Google, but many can be exported using zbib.org.  

 

1. Go to zbib.org, paste in the webpage URL and click Cite.  

2. Click on the drop-down menu next to Copy to Clipboard and choose Download 

RIS. 

3. Double click the downloaded file.  

 

Import existing full text PDFs from your computer. 

EndNote can extract the information it needs from many PDFs if they come from publishers’ 

websites. You can also import stored PDFs into your EndNote Library.  

 

In EndNote, go to File >Import  

>File to choose a single PDF, or  

>Folder to choose a folder of PDFs. You can choose to put them in a new Group. 

Change the drop-down from ‘Import All’ to ‘Discard Duplicates’  

 

If a resulting record has no information other than the filename as the title, the PDF didn’t 

have extractable information. In this case we recommend deleting the record, exporting the 

reference from a database, and manually attaching the PDF.  

  

https://support.clarivate.com/Endnote/s/article/EndNote-Generate-full-or-abbreviated-journal-names?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-Generate-full-or-abbreviated-journal-names?language=en_US
https://zbib.org/
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Manually add references to your library 

 

1. From the reference type menu, select the reference type. The default is Web Page 

2. Type in the key information needed to create a reference and any other information 

you want to add at this point e.g. Research Notes, Notes, etc. 

3. Click Save.  

 

 

Note: If you can’t import a reference directly from a database, you can add it manually. Use 

or References>New Reference or Ctrl+N. 

 

Tips for adding or editing references 
 

 Punctuation 

Apart from the cases below, do not add extra punctuation or text styles to the 

reference information e.g. bold, italics. EndNote will add punctuation and formatting if 

it is required by your selected style. 

 Authors 

Author names can be entered First Middle Last or Last, First Middle  

(e.g. Carol Margaret Jacobs or Jacobs, Carol Margaret).  

 Multiple Authors/Editors 

Each individual author must be entered on a separate line (press Enter to get a new 

line). 
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  Organisational Authors 

Enter with a comma at the end e.g. World Health Organisation, 

 Autocomplete 

As you enter author names, titles, and keywords EndNote will supply possible words 

based on previous entries. New entries in these fields will initially appear in red font. 

You can select the supplied word by pressing Enter or Tab.  

 Titles 

Enter these in the correct case for your bibliographic style e.g.: Sentence case for 

article or book titles; or Title Case for journal titles. Check a style manual if you are 

unsure. To Change Case select the text in the Edit view and go to Edit/Change Case 

Notes and/or Research Notes 

These searchable fields can be used to add your own comments to the reference. They 

will not appear in your bibliography. 

 Record Numbers 

As you enter references into your EndNote Library each record is allocated a Record 

Number.  This number does not change even if previous record numbers are deleted.  

Tags 

You may want to add Tags to a reference. You have full control over what Tags you 

choose and which references they are added to.  

 

Linking PDFs to references 
 

Find Full text PDFs for references  

EndNote will search online for Full text PDFs to attach to references. Select the reference(s) 

and click the Find Full Text icon  or right-click > Find Full Text.  A Find Full Text will 

appear in the Groups panel showing progress.  

 

The Full text may be available even if it isn't retrieved automatically. Check by right-clicking 

on a reference and selecting OpenURL Link (or OpenURL) or click the links in your 

reference record to see if you can access the PDF. If the PDF is available, save it to your 

desktop and link it manually to the reference.  

  

Manually linking a PDF file to a reference 

To add a PDF from your computer to an existing reference in your library, either 

1.  drag and drop the PDF file onto the reference in EndNote, OR 

2.  click on Attach file in the Summary view and navigate to the saved PDF.  

Files can be deleted from your computer once in your EndNote Library.  
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Removing a PDF from an EndNote Reference 

Highlight the reference in your EndNote Library. Use the drop-down menu on the PDF’s 

label and choose Delete. 

 

 

Cite While You Write (CWYW) with Microsoft Word 
Word can import references from EndNote into documents to create in-text citations and 

build your reference list. The commands below are all in the EndNote tab that will appear in 

Word once EndNote is installed. 

 

 

Inserting Citations 

You can either insert an already selected citation or search for a citation within Word.  

Inserting a selected citation 

Place your cursor in the Word document where you want the citation to appear. In EndNote 

select the relevant reference (or select multiple by holding down Ctrl). Then, In Word’s 

EndNote tab, click Insert Citation/Insert Selected Citations. You can also use the Insert 

Citation icon  icon in your EndNote library 

 

Citing from a PDF document 

Open the PDF document within EndNote, highlight the text you wish to quote & cite, then 

right-click the selected text>Copy Quote & Citation then paste it into your Word 

document to insert the quote, intext citation and reference. 

 

Alternatively, click the Insert Citation  icon to add both the quote and the citation. 
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Searching for a citation 

In Word’s EndNote tab click Insert Citation/Insert Citation….  

You can search by any keyword or author name.  

Highlight the citations you want and click Insert.  

 

Editing and deleting in-text citations 

Sometimes you need to insert page numbers for direct quotations, exclude the author or 

year from the display, or add prefix or suffix comments. 

To edit or delete an in-text citation, use the EndNote ‘Edit & Manage Citation(s)’ tool in 

Word. 

 

In Word, place your cursor on the citation you want to edit.  

Click Edit & Manage Citation(s)   

To edit 

Check the correct citation is highlighted, add page number(s) or select other options as 

desired. Click OK 

 

Tip: 

Use  or   when you want the author’s name outside 

brackets e.g. Hill (2012) found that people had difficulty… 

 

To delete 

Check the correct citation is highlighted, Click Edit Reference drop-down menu, then 

Remove Citation (see below) 
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Deleting or Moving Multiple References 

In Word, highlight the text you wish to delete or move (or select nothing to do the whole 

document) and then:  

Unformat the citations by selecting Convert Citations and Bibliography/Convert to 

Unformatted Citations. This reveals the EndNote code to ensure you move or delete 

everything. Delete or move the entire block of text (including the citations). 

Click on Update Citations and Bibliography to reformat your bibliography. 

 

 

 

Working in Unformatted Mode 

Working in unformatted mode is also useful when working in a very long document such as 

a thesis. By default, EndNote is set to allow instant formatting which updates the entire 

document when a new citation is added. If this is becoming a slow process, turn Instant 

Formatting to Off.  

 

Changing the Formatting of Your Bbibliography  
 

1. Click the Configure Bibliography box (bottom right of the ‘Bibliography’ section  



Massey University Library EndNote Guide October 2025 16 

 

 

2. Select the relevant tab and make changes as appropriate: 

Format bibliography – this allows you to change the document being formatted and 

bibliographic style selected. 

Layout –let’s you give your bibliography a title; change the font, line spacing etc. 

Click OK when finished. 

 

Set field shading in Word 

This function shades your EndNote citations to prevent accidental deletion. The shading will not 

print. 

  

 

In Word go to File/Options/Advanced. Scroll to Show document content, and set Field 

shading to Always.  
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Groups and Tags 
To help organise your Library, you can create Groups, up to 5000 of them. EndNote also has 

some default groups, both temporary and permanent.  All groups appear in the Groups 

pane on the left. Tags work in a similar way to user created groups and you will also see the 

associated colour tag  

User Created Groups 

Use the Groups menu to create and manage your groups.    

1. Having created a Group from the menu, add references by clicking and dragging 

them into the group from the main window. References in a group remain in the All 

References Group.  

2. Smart Groups use keyword(s) to match references in your library. As more 

references are added to your library the Smart Groups automatically update. When 

you click Create Smart Group the following form pops up. When created it will pull 

any reference that match the word(s) in the Any Field – Contains boxes. In this case it 

is tuatara.  

 

3. Individual groups can be placed into Group Sets for easier management. Click Create 

Group Set, name it, and drag the groups you want into it.  

Default Permanent Groups  

1. All References 

Click to view every reference in the current Library, including references in other 

groups. 

2. Trash 

To move references to the Trash select them and press Delete.   

Default Temporary Groups  

1. Duplicate References 

Displays the results of duplicate detection in an EndNote library. These can be 

searched for using Library/Find duplicates for any group. EndNote will prompt you 

to select which record to Keep. If you do not have time to go through all the 

duplicates, click Cancel if you want the default selections kept (the latest record 

added). Drag the highlighted references to Trash.  
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2. Find Full Text 

Displays the last group of references for which EndNote inserted either the full text 

file or a URL - or has not found. When you close the library, this group is deleted. 

3. Imported References 

Displays the last group of references imported into the library. When you close the 

library, the group is deleted. 

4. Search Results 

Displays the most recent search results. When you close the library, the group is 

deleted.  

Referencing Styles 
EndNote comes with around 500 of the most popular referencing styles preinstalled. A 

drop-down box on the Summary view shows the referencing style being used.  

The drop-down menu has several common styles. If the one you need isn’t showing:  

1. Click on Select another style… from the drop-down box.  

2. Browse through the EndNote Styles window or use  Find by to search by subject. 

3. Click on the Style Info/Preview button to toggle between an explanation and a 

preview of a style. 

4. Highlight the style you want and select Choose.  

Note: Pre-installed with EndNote is the APA 7th at Massey University -2025 style. It is the 

default and it is designed to work with Aotearoa/New Zealand references (e.g. Acts, Cases) 

and Massey University Library’s Discover.  
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A further 6,000+ styles are available from the Endnote website at 

http://endnote.com/downloads/styles.  

 

Using EndNote Web 
 

Working in Word Online and Google Docs 

With the new EndNote Web introduced with EndNote 2025 or EndNote 21, a CWYW add-

on is available for both Word Online and Google Docs.  

If you are collaborating with others, we recommend working with the same shared library or 

group.  

 

Word Online 

• Install Add-ins  

a. Open Word Online 

b. Click on Add-ins from the Home button 

 

c. Search and locate for EndNote Cite While You Write plugin 

 

d.  Add the add-in. Once the installation is completed, the EndNote 2025 or 

EndNote 21 Cite While You Write will automatically open next to your 

document, or you can open the panel by clicking on the EndNote button in 

Reference tab  

e. Click  and sign into your EndNote Web account using the email 

and password you registered with 

• Using the EndNote Panel 

a. Insert Citation: Position your cursor where you want to insert the citation, 

search or browse and select the reference(s), then click on Insert Citation. 

b. Update Citations: The references will be inserted as unformatted citations, 

e.g., {Hackett, 2022}. To format the citations and create a reference list, click on 

Update Citations 

http://endnote.com/downloads/styles


Massey University Library EndNote Guide October 2025 20 

 

c. Edit Citations: To add page numbers, or exclude author/year or remove a 

citation, select the reference >click Citation editor>use the three dots on the 

right to access Edit or Remove citations.   

d. Change the Citation Style: Click on  next to >Select the Style 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: Editing citations in online environment can be challenging. For smoother 

editing – like adding page numbers or modify citations or changing citation styles, it 

is recommended to open the document in the desktop app.   

 

Google Docs 

1. Install the Add-on 

a. Open a Google Docs file 

b. Navigate to Extensions > Add-ons>Get add-ons 

c. Search for EndNote in Google Workspace Marketplace 

d. Click on “EndNote Cite While You Write” option>select Install 

e. Review the T&Cs and privacy policy and click Continue  

f. Sign into your Google account and allow Cite While You Write to access your 

account 

2. Access the EndNote Panel 

a. Go to Extensions> Open “EndNote Cite While You Write” 

b. Sign into your EndNote 2025 or EndNote 21 Web account using the email and 

password you registered with 

c. The EndNote panel will appear on the right side of your document, enabling 

you to access your library and insert citation.  

3. Using the EndNote Panel 

a. Insert Citation: Select references from your library and click “Insert Citation” 

b. Update Citations: Use the “Update Citations” feature to automatically create 

your bibliography.  



Massey University Library EndNote Guide October 2025 21 

 

c. Edit Citations: To add page numbers, or exclude author/year or remove a 

citation, select the reference >click on Manage citations >click icon on 

the right of the citation > Citation editor > use the three dots on the right to 

access Edit or Remove citations.   

d. Change the Citation Style: Click on  next to >Select Citation 

Style 

 

 

Note:  

• Moving text around with EndNote citations will break the links to EndNote. 

This is best done in the Word app. See Working in Unformatted Mode. 

• Multiple users can insert citations at the same time. Be aware that if a user 

updates the document at the same time as someone else is adding or editing 

a citation, the citation changes will be removed. 

• Currently, footnote citation styles are not available.  

 

Sharing an EndNote library and groups 

• To share your entire EndNote library using EndNote Desktop, go to File>Share… 

and enter in the email addresses of the people you want to share your library with.  

• Please note: the email addresses must be the ones they used to create EndNote Web 

accounts. You can assign them Read Only or Read & Write 

• To share a Group, right click on the Group’s name and choose … 

 

Further help 
 

• Watch our QuickStart Video tutorial 

• Register for an Endnote class (face-to-face or online) 

• Check our Massey EndNote FAQs 

Contact a librarian or book an appointment https://massey.libcal.com/appointments/  

Phone 0800 468 542  

Email: library@massey.ac.nz 

https://connect.massey.ac.nz/endnotequickstart/
https://massey.libcal.com/calendar/library-events?cid=2383&t=d&d=0000-00-00&cal=2383&ct=5969&inc=0
https://massey.libanswers.com/search/?t=0&g=3443&topics=EndNote&adv=1
https://massey.libcal.com/appointments/
mailto:library@massey.ac.nz

