Workshop Information

Information Technology Services is happy to provide you with this training opportunity. We hope you enjoy it and the time you invest in participating is valuable to your work here at Massey University.

Workshop Objective

To demonstrate advanced word processing and layout features of Microsoft Word 2010, and allow you to practice using these features in a learning environment so that you can be more confident in creating long work or study documents.

Pre-requisite Skills

To enable you and other workshop participants to get the most of this learning opportunity, please ensure you possess the pre-requisite skills for this module before you participate, as outlined below.

<table>
<thead>
<tr>
<th>Module</th>
<th>Pre-requisite Skills</th>
</tr>
</thead>
<tbody>
<tr>
<td>Level 1 Document Elements</td>
<td>A basic skill level in using Microsoft Windows, and in particular Microsoft Office, applications is required before completing this module. For example you should be able to; open and close applications from the start menu, minimise and maximise windows, navigate ribbons, click-and-drag, right-mouse-click, copy and paste, save and save-as, and undo.</td>
</tr>
</tbody>
</table>
| Level 2 Short Documents | It is helpful for you to have knowledge of and confidence in using all of the features demonstrated in the Level 1 module. These include:  
  - Page Setup  
  - Font and Paragraph Formatting  
  - Illustrations and Tables |
| Level 3 Long Documents | It is important that you have knowledge of and confidence in using all of the features demonstrated in the Level 2 module. These include:  
  - Page and Section Breaks  
  - Headers and Footers  
  - Styles  
  - Bulleted and Numbered Lists  
  - Views |
| Level 4 Thesis & Complex Documents | It is essential that you have knowledge of and confidence in using all of the features demonstrated in the Level 3 module. These include:  
  - Hyperlinks and Bookmarks  
  - Captions: List of Figures or Tables  
  - Multilevel Numbered Lists  
  - Table of Contents  
  - Review: Comments and Track Changes |
Learning Outcomes

On completion of this workshop you will have a knowledge of and be confident in using the following features of Word 2010:

- Hyperlinks and Bookmarks
- Captions: List of Figures or Tables
- Multilevel Numbered Lists
- Table of Contents
- Review: Comments and Track Changes

Format

Face to face workshop, duration approximately 2 hours.

Additional Resources

http://office.microsoft.com/en-nz/support

A reliable source of information and training on how to use Microsoft Office applications is available online at office.microsoft.com.

www.lynda.com

Massey staff now have full access to lynda.com, an online learning environment that teaches the latest software tools and skills through high-quality instructional videos taught by industry experts. Login with your Massey Network Usercode and Password.

Help

Postgraduate students can access further assistance at Library Information Commons IT Helpdesk on each campus 8am and 6pm weekdays.

Staff can access further assistance by contacting the ITS Service Desk on extension 82111 7:45am - 5pm weekdays (excluding Public and University holidays).

Feedback

http://www.massey.ac.nz/itstraining/feedback/

After this workshop please complete our online ITS Training Feedback form. Your feedback is appreciated. Hearing from you about your learning experience allows us to improve the relevance and quality of this training.

A digital copy of this document is available online. ITS thanks you for considering the environment before printing.
Contents

Workshop Information .............................................................................................................. 2
    Workshop Objective ............................................................................................................. 2
    Pre-requisite Skills ........................................................................................................... 2
    Learning Outcomes ......................................................................................................... 3
    Format .................................................................................................................................. 3
    Additional Resources ......................................................................................................... 3
    Help.................................................................................................................................... 3
    Feedback ............................................................................................................................ 3

Open Word 2010 - New Document .......................................................................................... 6
    Introduction ......................................................................................................................... 6

Exercise File: Layout ................................................................................................................. 7
    Introduction ......................................................................................................................... 7
    Show/Hide Formatting Symbols ............................................................................................ 7
    Section Breaks & Page Breaks .............................................................................................. 7
    Page Numbering .................................................................................................................. 7
    Styles .................................................................................................................................... 7
    Lists ..................................................................................................................................... 7

Hyperlinks and Bookmarks ..................................................................................................... 8
    Introduction ......................................................................................................................... 8
    Hyperlink to a Document Webpage or Email Address ......................................................... 8
    Click to follow a link ............................................................................................................ 9
    Edit a Hyperlink .................................................................................................................. 9
    Delete a Hyperlink .............................................................................................................. 9
    Add a Bookmark .................................................................................................................. 9
    Hyperlink to a Bookmark ................................................................................................... 10
    Delete a Bookmark ............................................................................................................ 10
    View Bookmark Indicators ................................................................................................. 10
    Edit a Bookmark ................................................................................................................. 10
    Exercise: Hyperlinks and Bookmarks ................................................................................ 11
    Resource Links: Hyperlinks and Bookmarks ...................................................................... 12

Captions: List of Figures or Tables .......................................................................................... 13
    Introduction ......................................................................................................................... 13
    Insert Caption for a Table ................................................................................................... 13
    Insert Caption for a Figure ................................................................................................ 13
    Table Caption Position ..................................................................................................... 14
    Figure Caption Position ................................................................................................... 14
    Table (List) of Figures ........................................................................................................ 14
    Insert a Table (List) of Figures .......................................................................................... 15
    Update Table (List) of Figures or Tables ............................................................................ 16
    Exercise: Caption Figures ................................................................................................ 16
    Exercise: Create a List of Tables and a List of Figures ......................................................... 16
    Resource Links: Captions .................................................................................................. 17
**Multilevel Lists** ........................................................................................................................................... 18
  Introduction .................................................................................................................................................. 18
  Create a Predefined Multilevel List ............................................................................................................ 18
  Examples of Predefined Multilevel Lists ................................................................................................... 18
  Define a New Multilevel Numbered List .................................................................................................... 19
  Spacing: Multilevel Numbered Lists ......................................................................................................... 20
  Formatting Space Indents for Multilevel Lists ............................................................................................ 21
  Formatting Tab Indents for Multilevel Lists ............................................................................................... 21
  Exercise: Multilevel Lists .......................................................................................................................... 22

**Table of Contents** ...................................................................................................................................... 23
  Introduction ................................................................................................................................................ 23
  Create Table of Contents ............................................................................................................................ 23
  Update Table of Contents .......................................................................................................................... 23
  Customise a Table of Contents .................................................................................................................. 24
  Exercise: Add New Headings for Table of Contents .................................................................................. 25
  Resource Links: Table of Contents ............................................................................................................ 25

**Review: Comments and Track Changes** .................................................................................................. 26
  Introduction ................................................................................................................................................ 26
  Save a Document for Review ...................................................................................................................... 26
  Switch Track Changes On/Off ..................................................................................................................... 26
  Add a Comment ......................................................................................................................................... 26
  Edit a Comment ......................................................................................................................................... 27
  Delete a Comment ...................................................................................................................................... 27
  Display Revisions In-line ........................................................................................................................... 27
  Reviewing Pane ......................................................................................................................................... 27
  Review Track Changes In Sequence .......................................................................................................... 28
  Review Track Changes All At Once ........................................................................................................... 28
  Resource Links: Review ............................................................................................................................ 28
Open Word 2010 - New Document

Using Microsoft Word 2010 for Windows

Introduction
In this workshop you will explore some advanced functionality available to create long Word documents for work or study, including:

- Hyperlinks and Bookmarks
- Captions: List of Figures or Tables
- Multilevel Numbered Lists
- Table of Contents
- Review: Comments and Track Changes

Open Word 2010
Start Word using the Windows Start button.

Exercise File
Download the exercise file that is referenced throughout this workshop.

Go to web page ITS Training > Courses & Modules > Word > Additional Resources

Download Microsoft Word 2010 (L3) Long Documents – Exercise File

Save it to Desktop of your training PC and open it.
Exercise File: Layout

Using Microsoft Word 2010 for Windows

Introduction

The Exercise File is a long document which uses elements and functions covered in the Level 1 and Level 2 workshops. Take a look at the layout, formatting and styles.

Show/Hide Formatting Symbols

To show formatting symbols including paragraph marks, page and section breaks:

On the Home command tab > in the Paragraph group > click Show/Hide icon.

Section Breaks & Page Breaks

The document is divided into 4 Sections using Next Page Section Breaks:

- Section 1: Title Page, Inside Cover Page, Contents Page
- Section 2: Document Body A4 Portrait
- Section 3: Document Body A3 Landscape
- Section 4: Document Body A4 Portrait

Sections are divided into groups of content by Page Breaks.

Page Numbering

Page Numbering commences in Section 2 (at the fourth page of document) and numbering has been formatted to start from 1.

Styles

Default Styles are used for headings throughout the document including.

Lists

Bulleted Lists are used throughout the document.
Hyperlinks and Bookmarks

Using Microsoft Word 2010 for Windows

Introduction

In this topic we look at:

- Hyperlinks
- Bookmarks

Hyperlink to a Document Webpage or Email Address

Create a hyperlink in your document so readers can easily navigate to; another document, a webpage, or email destination.

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Type text or insert image &gt; select text or image.</td>
</tr>
<tr>
<td>2</td>
<td>On Insert tab &gt; in Links group click Hyperlink.</td>
</tr>
<tr>
<td>3</td>
<td>Under Link to: select Existing File or Web Page.</td>
</tr>
</tbody>
</table>
| 4    | To link to an existing document:  

  a. In Look in: click the drop-down menu and navigate to the document.  
  b. Click document so the file path appears in the Address: field > Click OK.  

  OR Type (copy and paste) a known Webpage URL into the Address field.  

  Create New Document to link to, choose where to save it, and either edit the new document now or later.  

  Link to Email Address and type destination email address and subject. |
Click to follow a link

By default, hyperlinks in Word require you to press Ctrl key while clicking the link to go to the destination of the hyperlink.

This is helpful because it stops users from suddenly going to a destination when you’re trying to edit a document.

Change this setting if you want to click a link without having to press Ctrl key.

1. On the File tab click Options > click Advanced.
2. Under Editing Options, clear Use CTRL + Click to follow hyperlink check box.

Edit a Hyperlink

1. Right-click the hyperlink > click Edit Hyperlink
2. Make changes to settings in Edit Hyperlink window.
3. Click OK to close window.

Delete a Hyperlink

1. Right-click the hyperlink.
2. Click Remove Hyperlink Link from the pop-up menu.

Add a Bookmark

Link to a location in the same document (or another document) using bookmarks. Insert a bookmark at the link destination, and then create a hyperlink to it.

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Highlight text or image where bookmark is to be inserted.</td>
</tr>
<tr>
<td>2</td>
<td>On the Insert tab &gt; in the Links group click Bookmark</td>
</tr>
<tr>
<td>3</td>
<td>In the Bookmark window type a Bookmark name: without spaces &gt; click Add</td>
</tr>
</tbody>
</table>

Note: Bookmark Names

Bookmark names must begin with a letter and can contain numbers. You can’t include spaces but you can use the camel casing or an underscore character to separate words — for example, ‘First_Heading’. 
### Hyperlink to a Bookmark

Create a hyperlink in your document so readers can easily navigate to a specific section in the same document (or another document)

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Type text or insert an image &gt; select the text or image.</td>
</tr>
<tr>
<td>2</td>
<td>On the <strong>Insert</strong> tab &gt; in the <strong>Links</strong> group &gt; click <strong>Hyperlink</strong>.</td>
</tr>
<tr>
<td>3</td>
<td>In <strong>Link to</strong> click <strong>Place in This document</strong> &gt; Select a bookmark (or heading) to link to from the list displayed &gt; click <strong>OK</strong></td>
</tr>
</tbody>
</table>

**OR**

In **Link to** click **Existing File or Web Page**.

In **Look in**: click the drop-down menu and navigate to the document.

Click **Bookmark** button > select a bookmark to link to from the list displayed > click **OK**.

---

### Delete a Bookmark

1. On the **Insert** tab in the **Links** group click **Bookmark**.
2. Sort the list by **Name** or **Location**.
3. Click the name of the bookmark you want to delete
4. Click **Delete** > click **Close**.

---

### View Bookmark Indicators

To view the brackets ([...]) and I-beam indicators which represent where bookmarks have been inserted:

1. On the **File** tab click **Options** > click **Advanced**
2. Under **Show document content** tick **Show bookmarks** tick-box > click **OK**.
**Edit a Bookmark**  
First, make sure you can view bookmark indicators (as above). You can then cut, copy, and paste items, or add to and delete from text, marked with a bookmark.

<table>
<thead>
<tr>
<th>If you...</th>
<th>This happens...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy all or part of marked item to another location in same document</td>
<td>Bookmark remains with original item; copy is not marked.</td>
</tr>
<tr>
<td>Copy entire marked item to another document</td>
<td>Both documents contain identical items and identical bookmarks.</td>
</tr>
<tr>
<td>Cut entire marked item and paste it in same document</td>
<td>Item and bookmark move to new location.</td>
</tr>
<tr>
<td>Delete part of marked item</td>
<td>Bookmark stays with remaining text.</td>
</tr>
<tr>
<td>Add text between any two characters enclosed in bookmark</td>
<td>Addition is included in bookmark.</td>
</tr>
<tr>
<td>Click directly after opening bracket of bookmark, and add text or graphics to item</td>
<td>Addition is included in bookmark.</td>
</tr>
<tr>
<td>Click directly after ending bracket of bookmark, and add to item</td>
<td>Addition is not included in bookmark.</td>
</tr>
</tbody>
</table>

**Exercise: Hyperlinks and Bookmarks**

In the Exercise File:

On page 4 there are bookmarks against each of the headings.

On page 3 (the A3 landscape page) there are hyperlinks to those bookmarks on all but two of the bulleted list items.

1. Insert bookmarks on page 5 against the two remaining headings in that section.

2. Create hyperlinks on page 3 on the two remaining bulleted list items to link to the relevant bookmarks you created on page 5.

*How could you use Hyperlinks and Bookmarks to navigate to Appendices when referenced in the document body, e.g. “The table Attached as Appendix I shows...”*?
More information about Hyperlinks and Bookmarks can be found online. Here are a few resources:


Captions: List of Figures or Tables

Using Microsoft Word 2010 for Windows

Introduction

Figures and Tables (and other items) inserted in your document can be given a caption (a numbered label) which can then be used to create and automatically update a list of those items.

In this topic we will use the References tab > Captions group to:

- Insert captions for tables and figures
- Insert a list of tables, and a list of figures

Insert Caption for a Table

1. Place cursor above table.
2. On the References tab > in the Captions group > select Insert Caption.
3. In the Caption window > on the Label drop-down menu choose Table.
4. In the Caption: field > after the text Table 1 type the table’s title > click OK to close window.

Insert Caption for a Figure

1. Place cursor below figure.
2. On the References tab > in the Captions group > select Insert Caption.
3. In the Caption window > on the Label drop-down menu > choose Figure.
4. In the Caption: field > after the text Figure 1 type the figure’s title.
5. Click OK to close the window.
**Table Caption Position**

Table captions should be positioned above a table. For example:

<table>
<thead>
<tr>
<th>Date</th>
<th>Time</th>
<th>Venue</th>
<th>Speaker</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Figure Caption Position**

Figure captions should be positioned below a figure. For example:

![Graph]

**Table (List) of Figures**

You may wish to insert a list to reference, the tables or figures you have inserted and captioned, in your document.

These lists are often inserted following the table of contents.

The function is called **Insert Table of Figures** which can be confusing because you use this function to:

- Insert Table of Tables
- Insert Table of Figures
- Insert Table of (any other caption-label you have used)

**Note: List Headings**

Tables of figures do not insert with a built in heading like the Table of Contents does. Type the headings you want and style them – be careful using style tiles as this might make your headings appear in your table of contents (is this what you want?).
Insert a Table (List) of Figures

Insert a separate table (list) for each caption-label type you have used in your document.

1. Place cursor in your document where you want to insert the Table (list).
2. On the Reference tab > in the Captions group > select Insert Table of Figures.
3. In the Table of Figures window > changes settings if required.
   
   For example, change the Caption Label: field to Table.
4. Click OK to close window.

For example, a table of figures might look like this:

<table>
<thead>
<tr>
<th>Figure 1</th>
<th>Figure 2</th>
<th>Figure 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>Page 4</td>
<td>Page 4</td>
<td>Page 4</td>
</tr>
</tbody>
</table>
**Update Table (List) of Figures or Tables**

To automatically update tables (lists) of figures or tables:

1. Click into the area of the table (list) to see grey background.

2. Right-click and select **Update Field** from the menu.

3. In **Update Table of Figures** window, choose to **Update page numbers only** or **Update entire table** > click **OK** to close window.

---

**Exercise: Caption Figures**

In the Exercise File there is already one captioned Figure (on page 3) and one captioned Table (on page 6). Create two new figures (charts):

1. Immediately after the Vice-Chancellor’s Forward, insert a simple column chart.
   
   1.1. Caption the chart and give it the name **‘Vice-Chancellor’s Chart’**.

2. On page 5, immediately after the Auckland Growth paragraph, insert another simple column chart.

   2.1. Caption the chart and give it the name **‘Auckland Growth Chart’**.

---

**Exercise: Create a List of Tables and a List of Figures**

In the Exercise File the Lists of Tables and Figures will be positioned after the Table of Contents.

1. Insert a page break after the Table of Contents so that your lists can begin on a new page.

2. Insert a List of Tables.

3. Insert a List of Figures.

Your page should look like this:

```plaintext
Table 1 Seven Big Goals ................................................................................................................. 6

Figure 1 Vice-Chancellor’s Chart ................................................................................................. 1
Figure 2 Nine Critical Forces ......................................................................................................... 3
Figure 3 Auckland Growth Chart ................................................................................................. 5
```
More information about Hyperlinks and Bookmarks can be found online. Here are a few resources:


Search: [Lynda.com > Word 2010 Captions](Lynda.com > Word 2010 Captions)
Multilevel Lists

Using Microsoft Word 2010 for Windows

Introduction

Format paragraph numbering using the Multilevel Lists tools available on the Home command tab in the Paragraph group.

Create a Predefined Multilevel List

To create a multi-level list:

1. Place cursor in your document where you want to begin your multi-level list.

2. Select the multi-level list format to use by selecting a pre-defined format from the Multilevel List drop-down menu.

3. Begin typing first list item > press Enter to begin typing next list item.

4. For sub-headings you will need to use the Increase Indent icon:

   Tip: Each click of the Increase Indent icon will demote the item to the next lower level of the multi-level list.

Examples of Predefined Multilevel Lists

1) Expressions
   a) Smile
   b) Frown
   c) Pout
   d) Sneer

Food
   ➢ Fruit
     ➢ Apples
     ● Granny Smith

1. Directions
   1.1. North
   1.1.1. North-East
   1.1.2. North-West
   1.2. South
   1.2.1. South-East
   1.2.2. South-West
   1.3. East
   1.4. West
Define a New Multilevel Numbered List

Customise settings for a multilevel numbered list so that you can number your document the way you want to and link each level to a heading style.

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Place your cursor where you want to begin the multilevel numbered list.</td>
</tr>
</tbody>
</table>
| 2    | On the Home command tab > in the Paragraph group > select Multilevel List drop down menu > and click to select format shown here.  
*This will automatically add numbering at your cursor position. This is ok.*  
*Now you can define a new multilevel numbered list using this format as our starting point.* |
| 3    | On the Home command tab > in the Paragraph group > select Multilevel List drop down menu > and click Define new multilevel list. |
| 4    | At bottom-left of Define new Multilevel list window click More>> button. |
| 5    | At top-left of Define new Multilevel list window  
   | a) Click to modify Level 1.  
   | b) At Link level to style: select Heading 1 from the drop-down list.  
   | c) Tick Legal Style Numbering. |

*Continued*...
Define a New Multilevel Numbered List

6 At top-left of Define new Multilevel list window
   a) Click to modify Level 2.
   b) At Link level to style: select Heading 2 from the drop-down list.
   c) Tick Legal Style Numbering.

7 At top-left of Define new Multilevel list window
   a) Click to modify Level 3.
   b) At Link level to style: select Heading 3 from the drop-down list.
   c) Tick Legal Style Numbering.

List Levels Linked to Styles

Take a look at the Style tiles for Heading 1, Heading 2 and Heading 3.

You will see that they each reflect the list level numbering you have linked to that style.

Spacing: Multilevel Numbered Lists

The default indents setting for multilevel numbered lists do not always display the list in a tidy format.

The space between the auto-numbering and the list item is not uniform and can become untidy when list levels are linked.

For example, when a linked Style uses an increased font size, the tabbed space is squeezed.
## Formatting Space Indents for Multilevel Lists

Avoid the impact of font size and style and make better use of white space by using space indents between number and text. Using a multilevel list already created:

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>At the first instance of numbering in your multilevel list: Right-click on number &gt; select Adjust List Indents... from pop-out menu.</td>
</tr>
</tbody>
</table>
| 2    | In **Click level to modify**: section, click **Level 1** > in **Position** section:  
  a. Change **Follow number with**: = Space  
  b. **Add tab stop at**: check-box = un-ticked or greyed-out |
| 3    | Repeat Step 2 for each list level > click **OK** to close window. |

## Formatting Tab Indents for Multilevel Lists

Each level in the multilevel numbered list, after the first level, is indented by the default tab stop of 0.63cm from the left margin. To change the indent for each level in a multilevel numbered list already created:

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>At the first instance of numbering in your multilevel list: Right-click on number &gt; select Adjust List Indents... from pop-out menu.</td>
</tr>
</tbody>
</table>
| 2    | In **Click level to modify**: section, click **Level 1** > in **Position** section:  
  Click **Set for All Levels**... button and changes to the settings, for example:  
  - Bullet/Number position for first level: = 0cm  
  - Text position for first level: = 1cm  
  - Additional indent for each level: = 1cm  
  Click **OK** to close **Set for All Levels** window > click **OK** to close window. |
Exercise: Multilevel Lists

Use a multilevel numbered list with space indents to style your whole document.

In the Exercise File create a multilevel numbered list starting at the heading ‘Vice Chancellor’s Foreword’.

1. Define a new multilevel numbered list using legal style numbering

2. Link list Level 1 to style Heading 1, list Level 2 to style Heading 2, and list Level 3 to style Heading 3. Refer to prior instructions, if required.

3. Format position to follow numbering with a Space.

4. Format indents so each list level after the first is indented by 1cm.

You may need format paragraphs following numbered list items so they are indented to start in line with the list item. For example:

To achieve our Research and Enterprise big goal, we will focus on these drivers to develop and promote models of research excellence, academic leadership and engagement.

5.1. Recognition and Reach

Recognition and Reach defines our standing as a research-led organisation, supported by an academy that is acknowledged as world class in key specialisms and recognised for the quality of our knowledge exchange activities.

5.1.1. For Recognition and Reach, our goals are:

- to facilitate and support researcher success to secure excellence in both research and academic scholarship;
- to develop a stronger international dimension to our research through a portfolio of international relationships that is rich with potential and by recruiting an international academy;
- to build an effective “critical mass” of leading scholars through creative collaborations and partnerships with other universities, research institutions and businesses both in New Zealand and Internationally to promote knowledge exchange to underpin innovation in a way that makes us a partner of first choice; and
- in conjunction with partners, to become expert in particular areas of applied research.

5.1.2. To achieve these goals, we will:

- foster a “critical mass” of leading researchers, state-of-the-art research infrastructure and smart workload models to ensure that talented people have the time and resources to pursue quality research and scholarship;
- develop our capability in those key thematic areas that promote the contribution of Massey University to solving the “big problems”; these include health and wellbeing, future food systems (spanning agri-sciences, food and nutrition and food safety), solution-oriented design, adaptive social cultural behaviours in the context of 21st century citizenship, and natural hazard and resource management;

Resource Links: Multilevel Lists

More information about Multilevel Lists can be found online. Here are a few resources:

Search: Office.Microsoft.com > Support > Word > 2010 Multilevel Lists

Search: Lynda.com > Word 2010 Multilevel Lists
## Table of Contents

**Using Microsoft Word 2010 for Windows**

### Introduction

Before you create a table of contents you need to have applied **Styles** to all the headings in your document that you want to appear in your table of contents. Word’s Table of Contents feature only references headings with Styles applied.

In this topic we will:

- Create table of contents
- Update table of contents
- Customise table of contents

### Create Table of Contents

Once you have applied heading Styles throughout your document you can create a table of contents:

1. Place cursor in your document where you want table of contents to display.

2. On the **References** tab > in the **Table of Contents** group > select the **Table of Contents** drop-down menu.

3. Select a built in option, e.g. **Automatic Table 1** from list.

### Update Table of Contents

If you change document content, e.g. adding new headings, update the table of contents to reflect those changes:

1. Hover over the table of contents to see a grey background, and click it.

2. Click **Update Table...** > in the **Update Table of Contents** window select either:

   - Update page numbers only if you have inserted new pages (*e.g. breaks*) but no new headings.

   - Update entire table if you have added or deleted headings.

3. Click **OK** to close window.
Word’s pre-defined Table of Contents does not recognise (reference) some heading styles. For example, Styles you have saved as a new Quick Style.

Create a customised table of contents so that you can change settings for which heading styles will display, and how it will be displayed.

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Place cursor in your document where you want a table of contents to display.</td>
</tr>
<tr>
<td>2</td>
<td>On the References tab in the Table of Contents group, select the Table of Contents drop-down menu.</td>
</tr>
<tr>
<td>3</td>
<td>Select Insert Table of Contents... from the list.</td>
</tr>
</tbody>
</table>
| 4    | In the Table of Contents window change settings to suit.  
   For example:  
   - Change Tab leader: to underline _______.  
   - Change Show levels: to 3. |
| 5    | Click OK to close window.  
   You may be prompted to replace the selected table of contents (for example, if you already have a table of contents inserted) > click Yes. |
Exercise: Add New Headings for Table of Contents

In the Exercise File, practice replacing the table of contents with a customised table of contents:

1. Show only two levels and use a solid line tab leader. Take a look at what happens when you insert the Table of Contents.

2. Show three levels and use a dotted line tab leader. Take a look at what happens when you insert the Table of Contents.

3. Now also show headings styled with Title – use the Options button in the Table of Contents window and set Title to display at level 4. Take a look at what happens when you insert the Table of Contents.

Resource Links: Table of Contents

More information about Hyperlinks and Bookmarks can be found online. Here are a few resources:

Search: Office.Microsoft.com > Support > Word > 2010 Table of Contents

Search: Lynda.com > Word 2010 Table of Contents
Review: Comments and Track Changes

Using Microsoft Word 2010 for Windows

**Introduction**

Whether you want to review your own document or provide it to someone else for review the use of comments and track changes will simplify the review process.

It is good practice to retain the original version of your document if you are going to ask someone else to review it.

**Save a Document for Review**

Save a new version of your long document for review.

1. First save the original version.
2. Then **Save As** and append for example the words ‘for review’ to the file name of the new version.

Ensure you have **Tracked Changes** toggled **on** in the ‘for review’ version before you send it to your document reviewer for comments and changes.

**Switch Track Changes On/Off**

Track any changes; insertions, deletion, move, formatting change, or comment so you can review all of the changes later.

*Tip:* Revision markups display as balloons by default, but you can change this to display inline if you prefer.

On the **Review** tab in the **Tracking** group click **Track Changes** to toggle it on / off.

**Add a Comment**

1. Highlight the text or object your comment relates to.
2. On the **Review** tab in the **Comments** group click **New Comment**.

*Tip:* Revision markups display as balloons by default, but you can change this to display inline if you prefer.

3. Type comment in the red **Comment Balloon**.
**Edit a Comment**  
Click into the red Comment Balloon you wish to edit and make changes.

**Delete a Comment**  
Right-click the red Comment Balloon you wish to delete and select Delete Comment from the pop-up menu.

**Display Revisions In-line**


2. Click Balloons from pop-out menu > click Show All Revisions Inline to show deletions with strikethroughs and comments inline.

Inline comments can be viewed by hovering your mouse over comment indicator.

**Reviewing Pane**

View a summary of revisions in the Reviewing Pane.


   The Review Pane will display vertically to the left of your document.

2. At the top you will see the total number of changes, and the number of changes of each type remaining in your document for you to accept or reject.

   The Reviewing Pane also allows you to read long comments that do not fit within a comment bubble.

   It is best not to use the Reviewing Pane to make changes to your document. Instead make all changes in the document and these will display in the Reviewing Pane.
Accept or reject each change individually.

1. Place your cursor at start of document, or at top of Review Pane.

2. On the Review tab do one of the following:
   a. In the Changes group click Accept.
   b. In the Changes group click Reject.
   c. In the Comments group click Delete.

3. To navigate through changes on the Review tab in the Changes group click Next or Previous.

4. Accept or reject changes and delete comments until there are no more in your document.

On the Review tab do one of the following:

a. Click the Accept drop-down menu > click Accept All Changes in Document.

b. Click the Reject drop-down menu > click Reject All Changes in Document.

More information about Hyperlinks and Bookmarks can be found online. Here are a few resources:

Search: Office.Microsoft.com > Support > Word > 2010 Review
Search: Lynda.com > Word 2010 Track Changes and Comments