Microsoft Word 2
Pictures, Graphs and Charts
# Table of Contents

*All tips are based on Microsoft Office 2010.*

Inserting Pictures .................................................................................................................. 2
  Inserting pictures from your computer ............................................................................. 2
  Inserting pictures using clip art ....................................................................................... 4
  Inserting (copying) pictures from web sites ................................................................... 5
  Capturing screen snapshots ......................................................................................... 8
  Cropping pictures ........................................................................................................ 9
  Wrapping text around a picture .................................................................................... 10

Using AutoShapes ............................................................................................................... 13
  Changing the fill colour ............................................................................................... 14
  Changing the line colour and style ............................................................................... 15
  Inserting pictures into a shape ..................................................................................... 16
  Drawing a flowchart .................................................................................................... 19
  Selecting and grouping objects .................................................................................... 23

Inserting Diagrams .......................................................................................................... 24

Inserting a table .................................................................................................................. 25
  Inserting columns or rows .......................................................................................... 26
  Deleting columns / rows or tables .............................................................................. 26
  Deleting a table ............................................................................................................ 27
  Merge Cells .................................................................................................................. 27
  Split Cells .................................................................................................................... 28
  Split Table .................................................................................................................... 28
  Moving / Resizing a Table .......................................................................................... 29
  Resizing a column / row .............................................................................................. 29

Formatting Watermarks ...................................................................................................... 30

Example Questions ............................................................................................................ 32
Inserting pictures from your computer

1. Place your mouse cursor where you wish to insert a picture from your computer

2. **Insert > Picture**

3. **Browse > select the file > click the Insert button**
Tip: Copying from Windows Explorer

If you are already in the Windows Explorer window, you can copy from there rather than going through the menu process in MS Word.

1. Select the image > Copy (CTRL + C)

2. Go back to your MS Word

3. Paste the image (CTRL + V)

4. Done!
Inserting pictures using clip art

1. Place your cursor where you wish to insert clip art

2. Insert > Clip Art

3. (Clip Art searching box appears on the right hand side)
4. Type a keyword, e.g., “banana” > Click GO

5. Click on the image that you wish to use

6. Done
Inserting (copying) pictures from web sites

You may find some good pictures from the Internet and wish to use them for your documents.

1. **Right** click on the graphic (e.g., Massey logo) that you wish to copy on the website > **Copy**

2. Go back to your document > **Paste** (CTRL + V)

**Tip: Saving an image from the web site**

If you wish to keep the image, for later use, you can save it onto your computer.
Troubleshooting:

When right click menu doesn't give you “Copy” or “Save As” options, the image you see could be some kind of video clip format.

For example, QuickTime and Flash movies are below. These ones are difficult to save as a picture image but capturing a screen snapshot would be a way to go! Please see the screen snapshot tip.


To get graphic images from the Internet quickly, Image Search Engine would be quickest by searching with key words.
Capturing screen snapshots

Print Screen key (PrtSc SysRq or PrintScr-SysRq) might be in a slightly different position, depending on the keyboard model. However, it should be close to the Backspace key on the keyboard.

There are two different types of screen shots.

- Capturing the entire screen (Using PrintScreen key only)
  1. Click anywhere on the window screen once
  2. Press the Ctrl + PrintScreen key.
  3. Paste it into Microsoft Word.

- Capturing the particular window screen (Using ALT and PrintScreen keys.)
  1. Click on a particular window only, for example, an error message or dialogue box
  2. Press both ALT + PrintScreen keys.
  3. Paste it into Microsoft Word.
1. One click on the image to select,

2. Go to **Picture Tools > Format**, Choose the **Crop** tool

3. Mouse over a **Cropping handle**, your mouse cursor will change depending on the Cropping handle your mouse is over.

4. Perform one of the following:
   - To crop one side, drag the centre crop handle towards the centre.
Wrapping text around a picture

1. Click to select the image that you wish to have text wrap around.
2. Perform one of the following:
   - Click on the Text Wrapping tool button if the Picture Tools > Format tab is already displayed.
   - Double click on the image. (This will open the Picture Tools > Format tab.)
   - Picture Tools > Format
3. Select Wrap Text > choose an option.
Wrapping styles

In Line with Text
This is how Word puts pictures into documents by default.

The picture sits on the line and is a part of the text as if it is a single text character. This often creates a large gap between the top and bottom part of the text, depending on how big the picture is. If the picture is smaller, the gap is narrower.

Square
Text wraps around the picture in a square shape.

Tight
Text wraps closely around the picture, depending on the shape of the picture.
The picture goes behind the text. It is often hard to select the object and move it after you have moved to behind the text.

Use the Select Object toolbar in the Drawing Toolbar to select the image.

In Front of Text

The picture goes top on the text. Some of the text will be hidden behind the picture.
1. Click the Insert tab in the Ribbon > Click Shapes > click the button for the specific AutoShape figure you would like.

2. Note: the mouse cursor will change to a +, hold down and drag the mouse.

3. Use the green rotation button to rotate the AutoShape

4. Some shapes have an additional yellow button this can alter the shape

5. Use the resize buttons to change the size of the AutoShape
Changing the fill colour

You can change the colour a shape is filled with, or have no fill colour.

1. Click once on the shape that you wish to change the fill colour (resizing handlers appear)

2. Perform one of the following:
   - Double click on the shape (the Picture Tools, Format tab appears)
   - For more advanced options Right click on the shape > select Format Shape

Fill colour options

Colors and Lines

Click one of these buttons to apply a standard colour.

No Fill: Removes the fill colour making the object transparent

More Fill Colours: Lets you define a custom colour

Picture: Lets you choose a picture for your fill effect

Texture: Lets you choose a texture to fill the object with

Gradient: Choose a gradient fill effect for the object
Changing the line colour and style

This is similar to how you change the fill colour.

1. Click once on the shape that you wish to change the line colour and style (resizing handlers appear)

2. Perform the following:
   - **Double click** on the shape (the Drawing Tools > Format Tab will appear)
   - **Click** on the arrow next to **Shape outline**

![Diagram showing various line style options](image)

- **No Outline**: Removes the outline colour
- **More Outline Colors**: Lets you choose a custom color
- **Theme Colors**
- **Standard Colors**: Click one of these buttons to apply a standard line colour.
- **Weight**: Click here to change the weight (thickness) of the line
- **Dashes**: Click here to see segment styles available for lines
- **Arrow**: Click here to choose from arrow styles
Tip: No fill colour or line

The combination of no fill colour or line is a way to make the most of flow charts or diagrams.

a. For example, when drawing an arrow to point something out, but also when adding a text box above it, you would like to have them close without any cut off line.

   e.g. [Diagram: This way]

   The text box contains text “This way” and the box has no fill and line colours. The background is white so you may think it is unnecessary. However, if it is still white in colour as default, and if you locate it too close to the black arrow, the arrow may be cut off partially because of the box.

b. Having a text box without fill colour and line is useful when you wish to type something in the middle of the page or right at the bottom of the page. You won’t need to press the ENTER key many times to reach there. You can simply draw a text box and set it with no colour. That will be a lot easier to manage.

   e.g. [Diagram]

c. Another example is that you can circle an object on a screen snap shot as below. The circle has no fill colour.

   e.g. [Diagram: OK Cancel]
How about this tip to make your shape or object prettier? You can insert a picture into a shape.

1. Insert a shape or object, e.g. a round shape

2. Double click on the shape (the Drawing Tools > Format Tab appears)

3. Click the arrow next to Shape Fill > Picture...
4. Select the picture you wish to use

5. Click on Insert

6. Done
1. On the Ribbon, click **Insert**, click on **Shapes**, point to **Flowchart** then click **New Drawing Canvas**.

2. Using the resize handles on the canvas you can resize and adjust the canvas as you like.
3. With the drawing canvas selected, click on Insert > Shapes > then select the shapes to use in your flowchart.

4. Repeat step 3 as necessary to create the shapes for your flowchart
5. Add connectors between each of the shapes. On the Ribbon, go to Insert > Shapes, and then click the line you want.

6. Connect two shapes by dragging the cursor between them at correct direction. The blue dots will appear around the shapes as the cursor over a shape.

Locked connectors will keep the shapes connected even when you move the shapes.
7. Adding text to the shapes
   Right-click the shape, click Add text, and start typing.

8. Done

Tip: Uniform control using the ALT key

With the same concept for other occasions such as resizing and moving shapes or objects, holding ALT key down while moving shapes. This can make it easier to have multiple objects the same size.
Selecting and grouping objects

When you have many objects in a document and you wish to move them in a group or make one object, use the Select objects tool.

The drawing tool can be located at the top or bottom of the window, and looks like the one illustrated below. If it is not shown, go View > Toolbars > Drawing to show the Drawing toolbar.

Grouping is useful when moving multiple shapes and objects together.

1. Select multiple objects (Press and hold the Ctrl key whilst single left clicking an object)

2. Right click over the selected objects > Grouping > Group

3. Done

Notice: There are only one set of the resizing handles after the objects are grouped, i.e. MS Word is treating those objects as one object.

Ungrouping:
1. Right click on the grouped object
2. Group > Ungroup
Word has several types of organisation diagrams that can be used.

1. Insert > SmartArt
2. Choose the type of diagram you wish to use
3. Edit your diagram

You can use the **SmartArt Tools** > **Format** and **SmartArt Tools** > **Design** tabs to change options for your diagram.

Excel Graphs
You can also copy and paste graphs from Excel into Word. Once you have your graph as you would like it in Excel
Select it
then Copy
Open your Word Document
Paste into Word, it is now a picture in word.
1. One click in the location where you wish to insert a table

2. Click the Insert tab > Table.

3. Move the mouse down and across the drop-down table grid to create the desired size of your table.

4. Left click the mouse when $X \times Y$ table indicates your number of rows and columns.

5. A table is inserted.

As you move your mouse across the grid the table in your document will be automatically updated.
Inserting columns or rows

1. Put your cursor in the cell where you want to insert a column or row.
2. **Table Tools** > **Layout** > **Insert Below/Insert Right/Insert Above/Insert Right**

Alternatively you can right click in the table where you want to insert columns or rows

1. Select a cell in the table where you wish to insert a column or row
2. **Right click** and go to **Insert**
3. Choose from the available options

**Tip:** To quickly add a row at the end of a table, click the last cell of the last row > press the Tab key.

**Tip:** Multiple rows / columns at once

If you wish to insert several rows at once, select that number of rows from the existing rows before, then insert as in step 2 above. Perform similar task for columns.
Deleting columns / rows or tables

1. Click in the table for the position of row or columns to delete
2. **Table Tools > Layout**

![Table Tools](Image)

Deleting a table

3. Click on **Delete**
4. Select a option from the drop down box

![Delete](Image)

Merge Cells

1. Highlight the cells that you want to combine together

![Highlighted Cells](Image)

2. **Table Tools > Layout** (or **RIGHT** click on the selected area) > **Merge Cells**

![Merge Cells](Image)

3. Two cells are merged

<p>| | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
</table>
**Split Cells**

1. Put your cursor in the cell that you want to split

|   |   |

2. **Table Tools > Layout** (or, **RIGHT** click on the cell that you want to split) > **Split Cells**

![Table Tools > Layout](image)

3. Decide how many rows or columns you wish to create from the one cell > Click **OK**

![Split Cells dialog box](image)

4. One cell is now divided into two columns.

|   |   |

**Split Table**

1. Put your cursor in the table where you want to start the second table

![Split Table](image)

This is where you wish to split the table.
2. **Table Tools > Layout > Split Table**

The table is now divided into two tables.

### Moving / Resizing a Table

The table move handle moves the whole table around on the page.

The table resize handle resizes the whole table proportionally.

### Resizing a column / row

1. Mouse over your table and watch how your cursor changes. As you move over the row or column **border** you will turn into a double arrow.

   - **Mouse over on the column border**
   - **Mouse over on the row border**

2. Use this to adjust the row / column
Alternatively, you can adjust the size of row / column by using ruler.

1. Mouse over the row / column adjusters in the ruler.
2. Adjust the width and height when the cursor changes to resizing pointer >>

---

### Adjusting table column.

---

### Adjusting table row.

---

#### Tips
- When adjusting row height with the ruler, only the row border you move will change size.
- When adjusting row height with the ruler, you have to be in Print Layout view. (View > Print Layout)
- If you don’t see the ruler, View > Ruler

---

<table>
<thead>
<tr>
<th>No.</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Apple</td>
<td>The apple is a tree and its pomaceous fruit. The fruit matures in Autumn.</td>
</tr>
<tr>
<td>2.</td>
<td>Elephant</td>
<td>Elephants are mammals, and the largest land animals alive today. The elephants gestation period is 22 months, the longest of any land animal.</td>
</tr>
<tr>
<td>3.</td>
<td>Cricket</td>
<td>Cricket has been an established team sport for several centuries. It originated in its modern form in England and is popular mainly in the present and former members of the commonwealth.</td>
</tr>
</tbody>
</table>
A *Watermark* is a pale image or text that is displayed behind text in a document, either diagonally or horizontally. The watermark displays important information that won’t be missed by the reader such as “Confidential” and “Draft”.

1. **Page Layout > Watermark**

![Watermark Screen Shot]

2. Click the watermark you wish to use

You can create a custom watermark by going to **Page Layout > Watermark > Custom Watermark**

- **No watermark**: To remove the watermark, choose this option.
- **Text formatting**: You can change text, font, size, colour, and layout styles here.
- **Picture watermark**: To have a picture as a watermark, choose this option. (You need to have a picture saved somewhere on your computer or disk to select picture.)
- **Text**: ASAP, Copy, Do Not Copy, Draft, Original, Personal, Sample, Top Secret, and Urgent are other options.
Example Questions

Q1.
- Open exercise file: Word 2 Q1
- Insert the picture of Mount Cook from your exercise folder into the document (your exercise folder is under H:\MS Office Training\xx).
- Using “Tight” as the wrapping method.
- Copy the Mount Cook map from Mt-Cook-Plan.pdf (Tools > Select & Zoom > Snapshot Tool), and paste it to the Q1.doc
- Make a screen shot of the homepage of www.doc.govt.nz
- Paste the screen shot to Q1, and crop the homepage.

Q2.
Create a flow chart as follow: on a new blank document (create a new drawing canvas)

[Flowchart diagram]

Q3.
Open an Excel file called “Exam time”
- Copy and paste the content to a new word document
- Add a new column called “Campus” between column “Title” and column “Location”
- Adjust the table and font size to make it fit onto an A4 page (portrait)